Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

New WSJT-X (FT8) user unable to get audio showing or decode

W1REW1RE Member
edited March 11 in SmartSDR for Windows

I have not been too active lately but have finally found the time to try and get FT8 working here.

I followed Rita's excellent "basic FT8 setup" instructions and have installed WSJT-X v1.9.1, SmartSDR 2.4.9, and Meinberg NTP client on Windows 10.

Everything looks reasonable as far as I can tell except I am not seeing any audio in the WSJT-X main window (show 0 dB) and hence no decoding at all.

Any help, hints, or suggestions warmly appreciated.

Bob W1RE

Below are some screenshots showing my settings:





  • Neil   N4FNNeil N4FN Member
    edited March 11
    I tried to find Ria's setup instructions for FT8 but could not. Can anyone point me in the right direction?
    Many thanks
    Neil   N4FN
  • edited March 11
    Hi Bob - Biggest problem I had was synchronizing the time (or as W1GLV calls it a "clock anomaly"). Once I started using Dimension 4 - everything came together. I've been using it ever since with no trouble. There is an issue with Windows rights to change time keeping attributes, but there's plenty on the internet about that.

    Good thread here if you haven't seen it: https://community.flexradio.com/flexradio/topics/wsjt-x-not-decoding-i-am-seeing-signals-in-the-wsjt...

    Good luck !
    Jim, WQ2H

  • BradBrad Member ✭✭
    edited October 2018
    Had the same here and found out the setting in Window's Private  setting had not been allow. Just had to check it to allow mic to rec   and good to go. Thanks to Eric
  • K0FLYK0FLY Gayle-K0FLY Member ✭✭
    edited December 2018

    It looks like you are not getting  audio from  Slice A to the RX DAX channel 1.   Go to SSDR Slice A flag, click on DAX, verify that you have Channel 1 selected in the drop down menu the values range from "NONE to 2, 4 or 8 depending on your radio model.   When you get audio data routed to the DAX,  the channel 1 button will turn blue and the level meter will indicate the audio signal level with a red line.

    It looks like SDR CAT is talking to WSJX, that was the hard part for me.

    Hope this helps

    Gayle K0FLY
  • W1REW1RE Member
    edited October 2018
    Hi Gayle,

    I believe the slice is properly sending audio to DAX channel 1 as I can see the level indicator vary in the DAX control panel.

    I have also tried lowering and raising then audio gain setting in the DAX control panel but that has not helped in decoding so I have set it at 50 for now.

    If I select another DAX channel in the slice or set it to None then I see the indicator in the DAX panel disappear.


  • W1REW1RE Member
    edited October 2018
    Hi Brad.  Can you elaborate on the following "the setting in Window's Private  setting had not been allow"?  What & where is this setting as I'm not aware of it?

  • W1REW1RE Member
    edited October 2018
    Hi Jim,

    I have wondered if my NTP time offset is too large since I never had NTP running on this computer before today.  I believe NTP only makes small adjustments to the time so maybe I'm too far out.  Below is what ntpq -pe shows:



    C:>ntpq -p
         remote           refid      st t when poll reach   delay   offset  jitter
    *ntp.your.org    .CDMA.           1 u   13   64  377   41.148   56.233   1.159
    +services.quadra  3 u   28   64  377   91.372   54.116   1.438
    +   3 u   24   64  377  109.653   54.343   1.447
  • Justin_KL2DJustin_KL2D Member ✭✭
    edited October 2018
    Hi Bob - I had something similar happen after a W10 update. Everything was working fine, and I was running 20M and 40M FT8 simultaneously, then one slice stopped working. When I look at your WSJT-X waterfall image it’s clear the software isn’t getting audio for some reason (mine looked the same). I had been using DAX channel 2 for my audio for the slice that stopped working. After trying a bunch of other options, I changed it to DAX channel 4, and made the necessary change to the WSJT-X settings. It started receiving audio and decoding again immediately. I suspect that the DAX drivers were corrupted somehow during an update, and I haven’t had time to clean every out and reinstall yet, so I’m just using the other channel for now. YMMV, but couldn’t hurt to try if you haven’t already. Best of luck! 73 Justin KL2D
  • W1REW1RE Member
    edited October 2018
    Hi Justin,

    Yes - this is exactly the issue I am having also.  I stumbled across this a few minutes ago independently.  Just for grins I switched from DAX channel 1 to DAX channel 4 and suddenly everything started working!

    I switched back to DAX RX channel 1 again and nothing.  Tried DAX RX 2 which also works.  So for some reason DAX RX channel 1 is corrupted.

    Is there is a way to remove the DAX drivers and reinstall them to see if that clears the issue up?

    Thanks to everyone who offered up suggestions on this.  I now am successfully decoding FT8 for the first time.  Now I just need to make a few QSOs with this mode.



  • W1REW1RE Member
    edited October 2018
    As a follow-up for anyone else finding themselves with this problem, I fully resolved my 'bad DAX RX channel 1' issue by following steps 9-11 in the following help desk topic written by Tim Ellison https://helpdesk.flexradio.com/hc/en-us/articles/204017069-How-to-Manually-Re-Install-DAX-Drivers?_g...

    Everything appears to be working perfectly now.

    73, Bob
  • Justin_KL2DJustin_KL2D Member ✭✭
    edited October 2018
    Glad you got it sorted out!!!

    Maybe I'll finally get around to cleaning mine up today....  :) 

  • Pat N6PATPat N6PAT Member ✭✭
    edited October 2018
     I'll have to bookmark that

    Have a Flexcellent day!
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019

    The quick way to clean up your settings might be to run SliceMaster.  The setup is super easy, fast and 'just works'.  Just a few mouse clicks.


    See how that goes for you and I bet you'll be good to go.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.