FT8 setup with Flex 6300

  • 6
  • Question
  • Updated 5 months ago
  • Answered
I have my Flex 6300 setup with the latest version of Ham Radio Deluxe (HRD) to operate and log digital modes (PSK, RTTY etc.).  The setup works flawlessly.  I now want to try out the new FT8 mode.  Does anyone have detailed setup instructions specific to the 6300 and HRD?  I know there are some youtube videos online but they are confusing and not specific to the 6300.  I'm sure someone out there is running FT8 with the same setup I have.
Photo of Al Reeves

Al Reeves

  • 41 Posts
  • 3 Reply Likes

Posted 1 year ago

  • 6
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 879 Reply Likes
Official Response
JTAlert does work with HRD to log directly to the logbook. Rig control has to be done directly via SSDR CAT. Note that this is a one time event as the developer does not support HRD any more. 

This is a basic FT8 setup.

PC pre-requisities:
WSJT-X, SmartSDR, CAT and DAX installed.
Accurate time sync software - Meinberg is recommended. You can also use Dimension 4. Both work (Meinberg just works better on most systems and is more accurate).

Radio/SmartSDR setup:
1. Set up the radio with one panadapter, one slice. 
2. Set the mode to DIGU. This disables all audio processing which interferes with digital modes.
3. Set up the DAX channel for the slice to DAX 1 or any other DAX you like. 
4. Select TX for that slice so it is in transmit mode.
5. Make sure your power levels are set appropriately.  How much power you use on JT modes is religion but most seem to use 5-50 watts, with some using 100 watts. Use your judgment and take into account the duty cycle of your radio. 
6. Set the filter bandwidth to at least 2kHz. I just leave it at 3kHz. 
7. Ensure "DAX" button under P/CW (right hand pane) is enabled. 

You'll end up with this:


And this:


SmartSDR CAT setup.
1. Click "Add"
2. Select protocol tyle "CAT", port type "TCP" and select a TCP port number or just leave the default (make a note of the port number). Make sure it corresponds to the slice that was just set up in SmartSDR (Slice A)
3. Click "Save" and you're done.
You'll end up with this:


DAX setup:
1. Assuming DAX is installed, make sure that the channel you configured for the slice is enabled. You'll see the level meter moving. Set the gain at 50% which is the default but you can adjust if needed.
2. Enable DAX TX. It will be blue when enabled. Gain can start off at 50% but you can vary this to vary your power if needed.


WSJT-X setup.
This assumes 1.80-rc and later
1. File > Settings. Configure your usual stuff - callsign, grid
2. Under the "Radio" setup tab, select the radio type as "Flex 6xxx." Input "localhost:xxxxx" in the "network server box, where xxxxx is the port number you created in the SmartSDR CAT step. Select "CAT" as the PTT method, leave Mode as "none" and optionally, select "Fake It" for rig operation.  (Fake it moves the frequency up before transmit to ensure it is transmitting a tone within the passband of maximum efficiency). All the rest can be default for this tab.
4. Under "Audio" select the DAX devices you created earlier as the audio devices.

This is what you'll end up with:


And this (Audio/DAX):


To make sure it is getting audio, see the level meter in the main window:


You can check transmitting with the "tune" button (dummy load is recommended not to QRM anyone, or at least move off frequency).

If you're not decoding, check:
DAX  (Must match the slice, must be enabled)
Mode (must be DIGU or USB, DIGU is recommended)
Time Sync (Meinberg is recommended but D4 also works, windows time sync is not sufficient unless you edit the registry to have it sync more frequently)

If you're not transmitting check:
DAX (must be enabled in P/CW pane)
CAT (port number must match)
Something like DDUtil or SmartSDR itself having transmit inhibit enabled

Ria
(Edited)