WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; clock seems accurate

  • 3
  • Question
  • Updated 3 days ago
WSJT-X not decoding. I am seeing signals in the WSJT-X waterfall; I can send CQ and getting RF out; the clock seems to be within 0.2 secs of accurate. The incoming signal strength is between 40 and 6 dB. Could this be a software glitch induced by Windows 10? When I say it is not decoding I mean absolutely NOTHING is decoding, whether JT-65, JT-9, FT-8. I'm using a Flex 6700 with version 2 software.
Photo of Gregory Stobbs

Gregory Stobbs

  • 2 Posts
  • 0 Reply Likes

Posted 8 months ago

  • 3
Photo of Bob Craig, K8RC

Bob Craig, K8RC

  • 210 Posts
  • 81 Reply Likes
Make sure you are using USB or DIGU.  

If you use LSB or DIGL it will cause the problem that you describe by inverting the phase of the recovered signal from normal.
Photo of David

David

  • 286 Posts
  • 49 Reply Likes
yes I have had the same thing happen. It is frustrating because everything looks like it should be working. Waterfall shows activity but nothing decodes. I uninstalled, reboot, reinstall and it decodes. I spent a lot time before doing that checking settings, making sure there was another program running that might causing a conflict, etc. So just saying it doesn't time must time to just flush it out and start it over. It could also be worth uninstalling the wsjt-x software at the same time and reinstall with a fresh download. The configuration will stay in place. Everyone has their own solution.
Photo of Chris DL5NAM

Chris DL5NAM

  • 589 Posts
  • 128 Reply Likes
Reduce audio input level
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 155 Posts
  • 11 Reply Likes
One oddity I have noticed is that you have to tune\transmit momentarily before decoding occurs.
73, Bob WK2Y 
Photo of WA2SQQ

WA2SQQ

  • 417 Posts
  • 87 Reply Likes
Working here. Just got off 160 working several European stations. Sounds like it’s going to e a good night!
Photo of Bob G   W1GLV

Bob G W1GLV

  • 652 Posts
  • 109 Reply Likes
Last evening I had signal on the waterfall but no decoding. stopped DAX and restarted it. Good decoding followed. What perplexes me is that FRS has known about DAX being iffy software, yet they have not done anything to fix it, nothing.
They're to involved trying to satisfy a certain few with their $7000.00 amplifier.
Photo of NX6D Dave

NX6D Dave

  • 296 Posts
  • 83 Reply Likes
I would send the question to the WSJT-X developer's email reflector.  Their point of view will be oriented toward their program as long as it can be shown that the signal is reaching the program.  Our point of view is sorta the opposite.  We can advise about getting the signal into the program, but after that, we don't know any more than anyone else, except the WSJT-X experts.

Information about how to join that reflector can be found at www.wsjtx.net.
Photo of Bob G   W1GLV

Bob G W1GLV

  • 653 Posts
  • 109 Reply Likes
I believe you have a clock anomaly. I had the same problem but it was due to clock synchronization.
I installed the Meinburg clock software that Ria suggested. Problem went away. GL
Photo of Al K0VM

Al K0VM, Elmer

  • 581 Posts
  • 94 Reply Likes
I have seem my WSJT stop decoding after a period of time.. Usually fixed by closing and restarting the DAX GUI, WSJT-X and/or the radio..  For me it is likely to stop decoding if the CPU is heavily loaded..  I do run Meinburg for clock sync.
AL, K0VM
Photo of WA2SQQ

WA2SQQ

  • 417 Posts
  • 87 Reply Likes
So after one of the recent Windows 10 updates I had to reinstall Meinberg. All back to normal.
Photo of Rick Hadley - W0FG

Rick Hadley - W0FG

  • 579 Posts
  • 120 Reply Likes
WSJT-X drops radio control of both my radios (6400 & 6500) every few hours.  With the current version of WSJT-X I'm running  (set up under Flex 6K control)rather than Kenwood) it requires a reboot of the computer to get it back.  I haven't seen an occurance of it just stopping decoding without losing connection to the rigs.  I run Dimension4 for sync.
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 879 Reply Likes
That is a bug in hamlib I think. I have seen that as well. I switched to TS2000. 
Photo of Ria - N2RJ

Ria - N2RJ, Elmer

  • 2254 Posts
  • 879 Reply Likes
There are a few things I have noticed that  will cause WSJT-X to stop decoding:

1. DAX stream is corrupted. Basically if you listen to the audio it is stuttering or distorted. This is a known issue I believe. Restart DAX app and it will come back. 

2. Your PC doesn't have enough horsepower to run DAX and whatever else you're running. I have seen one case where when the person started up Teamviewer that DAX started to stutter. Teamviewer is very expensive with CPU. DAX is very sensitive to CPU usage.

3. Bandwidth and default filter for DIGU. Somehow for some reason Flex decided that the default filter for DIGU should be set to 1kHz centered on the channel. This doesn't work well with nearly all digital modes and with WSJT-X you will miss decodes. Set your bandwidth to 3kHz. 

In cases 1 and 2 you will still see the signals on the waterfall. In case 3 you will see them in narrow bandwidth.

Ria
(Edited)
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 155 Posts
  • 11 Reply Likes
More a work around than a real solution, I have been running JTDX and it runs all day with no issues.   Seems to decode more signals per pass the WSJT-X. There is also a JTDX Alert to go with it.
73, Bob
WK2Y 
Photo of K4MT

K4MT

  • 26 Posts
  • 9 Reply Likes
Your not running PSKreporter web site?  I have had a problem with PSKreporter website by some unknown reason stopping the WSJT decode. It happens almost immediately when I run that site. I found by turning off the grey line overlay the problem goes away.

Before you say it I have  a fast computer with lots of resources and when this problem is happening  I have low CPU and Mem use.

This seems to happen most when using Chrome browser.  Not saying this is your problem but thought I would bring it up.
Photo of bahillen

bahillen

  • 45 Posts
  • 12 Reply Likes
I am having the same problem with my new 6600, WSJT-X, JTAlertX with one instance of WSJT-X. The more programs that are running the worse it gets. After reading the above discussion I was decoding on 20m missing a 15 segment once in a while. When I closed chrome it stopped dead in its tracks. I monitor the CPU and see that the CPU jumps significantly when starting up Chrome or doing some things. WSJT-X does not like it when the CPU hits 100% even for a short time in the cycle. My computer is a Dell Laptop (old) I5 3210M 2 core 4 virtual CPUs with turbo boost. Often it just stops decoding and even closing and reopening WSJT-X doesn't restart, sometimes after restart is decodes a couple cycle and stops completely. 

I did stop and restart DAX and it came back to life even though the audio streamin and the WSJT-X waterfall continued to show normal audio. The audio levels on DAX and WSJT-X waterfall don't change. Looking at new computer but that won't help the DAX what ever is going on there. The decode is either all there or nothing.

Your post and replies from others has given me a good insight to what is happening. Great help.

73 Bill W9JJB
Photo of Sam

Sam

  • 1 Post
  • 0 Reply Likes

I was trying to run wsjt with a "netbook". 1.6gzh atom chip with 2gig ram and it would not decode. Maybe got 10 decodes in an hour. Tried another and it did the same. Put on a real laptop i3 and 8g ram and it took right off.

Sam kf6vik

Photo of Art, N4PT

Art, N4PT

  • 12 Posts
  • 0 Reply Likes
Sounds like a clock issue. I have tried a number of the clock setting programs and finally settled on BitTimeSync by IZ2BKT easy to use and works fine. Tried Meinberg but it seemed a bit complex and overkill. 
(Edited)
Photo of Rick - W5FCX

Rick - W5FCX

  • 202 Posts
  • 50 Reply Likes
For me it was time sync issue. Just right click on the Windows clock and configure its Internet time to sync with NIST NTP time source and all is good!
Photo of Rick - W5FCX

Rick - W5FCX

  • 202 Posts
  • 50 Reply Likes
Thanks Tim. That worked.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Glad to be of assistance.

Now my second bit of NTP wisdom...

Use at least 4 NTP servers and use the pool servers in your region that randomly select stratum 1 and 2 public time servers.

I use:

0.us.pool.ntp.org
1.us.pool.ntp.org
2.us.pool.ntp.org
3.us.pool.ntp.org
Photo of Joe - KB6IGK

Joe - KB6IGK

  • 10 Posts
  • 2 Reply Likes
Same issue with 6600...Win 10. Noticed a Win10 update occurred yesterday. 

Updated Meinberg
Added a 4th NTP server per Tim's suggestion
Tried Ria's 3 tips
...still no decode.

Other suggestions?
Photo of Joe - KB6IGK

Joe - KB6IGK

  • 10 Posts
  • 2 Reply Likes
Okay. After trying various of the fixes posted above, including the Hamlib-modified version of WSJT-X by David Decoons (which worked perfectly for months),  the only solution that works now is selecting "TS-460" in the radio config. Problem resolved.
Photo of tchays

tchays

  • 1 Post
  • 0 Reply Likes
thanks!   if the green division lines in the waterfall do not lie between the message bursts... you're going to have a bad time. :)