Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

I cannot get the IQ stream from my remote flex station

I cannot get the IQ stream from my remote flex station, pls give me some advice, tnx!!
like the snap shot below


  • N5NHJ
    N5NHJ Member ✭✭

    Same here,

    The DAX-IQ channel is selected for the specific panadapter.

    I'm not 100% sure but I think this happened after updating SmartSDR/SmartDAX

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    I am running 3.3.29 (the latest) and can turn on the IQ stream by selecting the desired DAX channel in the desired panadapter. In this case, I have one panadapter open with DAXIQ Channel 1 selected. The corresponding DAX IQ Streams screen shows that it is indeed on and functioning.

    If that is what you are already doing and still can't get it to work, you might want to try a factory reset after exporting your profiles. If that does not fix it, it is probably time to submit a helpdesk ticket.

  • N5NHJ
    N5NHJ Member ✭✭

    The configuration is fine. It is working locally; it is not working using SmartLink. I'll investigate more tonight.

    Tnx, Max

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Just be aware that the IQ stream over SmartLink is not supported due to the high volume of data it sends.

    It might work or it might not work. Odds are that it will overrun your router if it is not something commercial.


  • N5NHJ
    N5NHJ Member ✭✭


    It makes sense to me. I just want to make sure nothing is wrong. The message 'No Panadapter' is a bit confusing, though.

    73, Max

  • N5NHJ
    N5NHJ Member ✭✭

    Just to confirm the IQ doesn't work for me using SmartLink. Tested from home last night with a fresh install and with the install which works locally. The message I get is the same reported by BH4FUO 'chuckchen': NO PANADAPTER.

    Tested different IQ bitrates with the same result.

    73, Max

  • LA9VPA
    LA9VPA Member
    It is the same for me. I tested now but the report is: NO PANADAPTER. this has worked fine for me before. Discovered this when I was trying to set up skimmer. Works locally but not remote.
  • N5NHJ
    N5NHJ Member ✭✭

    Thanks @LA9VPA.

    Anyone testing with 3.2.39, please?

  • BG0CAB
    BG0CAB Member
    From the last version 3.3.29 to the latest version 3.3.32, it has occurred that the remote access cannot open the IQ Streams Sample Rate, but the local operation is all normal. So far I haven't found any effective solution.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.