Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

v3.3.29 Audio Stutters/Sputters with Several RX Slices

Hello!

Is anyone having troubles after upgrading to v3.3.29 (in my case from v3.2.39) with audio stuttering/sputtering? The audio sputters erratically about 1-3 times per second.

The only other time I observed anything like this was on previous Maestro versions when Wi-Fi signals were weak. But, this experience is with hard-wired ethernet after upgarding to v3.2.39 on the PC. I have not observed this type of problem ever on previous version of my Windows SmartSDR.

In my case, this is happening with these conditions:

  • upgraded from v3.2.39 to v3.3.29
  • excellent hard-wired ethernet connection of radio & computer (according to the SmartSDR "Network Diagnostics" window.
  • anything more than about 4 or 5 rx slices running (regardless of whether they are in the same panadapter window or multiple panadapter windows). In previous versions, I routinely run 8 rx slices across several bands on my 6700.
  • several reboots (including "cold") of everything

Anyone else seeing this problem when running 6-8 slices open?

Mark W9AT

Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Mark, have you tried a factory reset yet? If not, I would do a Profile Export, then a factory reset. Check to see if the problem is still there. If not, import your profiles and check again. If it still has the issue, submit a help desk ticket.

  • Russ Ravella
    Russ Ravella Member ✭✭
    edited April 27

    Hi Mark,

    I'm having the same problem after the v3.2.39 to v3.3.29 update and have done two full factory resets. I'm also using a hardwired ethernet conection and am hearing it especially on the Maestro. I'm seeing lots of reports of lots of problems as always so hopefully Flex will get out their usual "maintenance release for their maintenance release" soon. I'm seeing more than what's already being reported display anomalies too so I'm going to submit a touble ticket to be sure they're getting info on everything. You might want to do that as well ?

    Good Luck OM !

    Russ KR6W

  • John KB4DU
    John KB4DU Member ✭✭✭

    I don’t ever install flex updates until the fix for the fix is released.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I opened a support ticket for this.

  • Rudy HB9MHB
    Rudy HB9MHB Member ✭✭

    I'm having the same problem after v3.2.39 to v3.3.29 update with multiflex, Maestro and SmartSDR on my Windows PC (Flex 6700).

    73 Rudy HB9MHB

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Rudy, please open a support ticket and carefully describe the setup you are using and what you are hearing so we can work to recreate it.

    73

  • Russ Ravella
    Russ Ravella Member ✭✭

    Hi Mark and Rudy,

    I opened the support ticket I mentioned in my previous post in this thread (last Thursday) and received a reply the next day from Dan saying they had sucessfully reproduced this and were working on it. I'm awating another response from him about status and timing. Hopefully, they're already working on a fix.

    73

    Russ KR6W

  • Sergey KN7K
    Sergey KN7K Member ✭✭

    Same issue here with 6600. I actually getting cracking clicks in CW receiving with 1 slice, but more when 2 slices opened. Michael converted my post to support ticket, Thanks Michael.

    Sergey, KN7K

  • BG5ILX
    BG5ILX Member ✭✭

    After the 6600M is upgraded to 3.3.29, there will be frequent signal interruptions in the cutting edge

  • Mark Smith - KB5KYX
    Mark Smith - KB5KYX Member ✭✭

    Same issue here with 4 pan-adapters open the audio stutters. With 3 pan-adapters open it doesn't stutter the audio, or with 4 pan-adapters and scroll rate set to 50 for all 4 windows it doesn't stutter. Did not happen with previous version. My network connections are all fine. Latency is between 1-5ms. Also my power genius meter has the SWR stuck at 1:1.25

  • DL4RCE
    DL4RCE Member ✭✭
    edited June 29

    Same problem here, but having that for years now. It is worse on Maestro and audio comes from the Flex itself. Sometimes it is better, sometimes gets worse. It seems the more items are connected via CAT (log etc) and DAX is connected the worse it gets.

  • Eric-KE5DTO
    Eric-KE5DTO Administrator, FlexRadio Employee admin

    We are aware of this issue (SMART-8827) and we'll be looking into in v3.4.

  • DL4RCE
    DL4RCE Member ✭✭

    Hopes are up that 3.4 isn´t too far away ;)

    Volker

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.