Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Flex Lockup on 1.10.16

Andy M5ZAPAndy M5ZAP Member
edited May 23 in SmartSDR for Windows

Hi,

I had successfuly run my Flex 6500 on Previous full release 1.9.13 for a few months often leaving it running for 24 hrs without any lockups.

I could not use the first recent Beta release due to numerous lockups with continuous audio tone requiring a long button press to reset.

I updated tp 1.10.16 on release and was lockup free until tonight when I experienced a lockup whilst listening to the radio. Same symptoms continuous audio tone and long button press required to reset.

Anybody else have lockup issues on 1.10.16 and does flex acknowledge that the problem still exists.

Not what I really want for the WPX contest.

Regards Andy M5ZAP

Active · Last Updated

«13456714

Comments

  • AH0UAH0U Member ✭✭
    edited July 2018
    My 6700 running .16 software frequently locks up in the TX mode and I must turn it off and restart to get back to rec.
  • Cal  N3CALCal N3CAL Member ✭✭
    edited November 2018

    I've had one lockup on my 6500 since upgrading to 1.10.16.   It was while operating remote and I was unable to turn off the radio via remote (WIMO).  it would not respond to a remote power off command.  I had to get my wife to turn off power supply. 

    Cal/N3CAL

  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited July 2018
    I upgraded to 1.10.16 on my 6500 (WIN 7 PRO) the day It became available and it was fine until yesterday Sunday I lost connection 2 times during the day and today after work it lost a connection and got the solid tone that required the button held in until the radio restarted. The only thing I can think of that has changed is the NVidia Graphics driver I upgraded to from Microsoft updates Saturday night before I shut down the computer for the night. I just rolled back to the last beta to see how that reacts, and if it still happens I will roll back my graphics driver.
  • Chuck - KJ6HTChuck - KJ6HT Member ✭✭
    edited January 2018
    I have had 1 lockup since upgrading about a week ago. Same symptoms, continuous audio tone and long button press required to reset.
  • edited April 2018
    Over the past two weekend I have had several lockups with very heavy use on QSO party's. This only happened while I was using VOX. Worked fine using the mic key.

  • Andy M5ZAPAndy M5ZAP Member
    edited February 11
    Ok, it appears that there is still a lockup occurring on the released 1.10.16. software on other people transceivers as well as my own.

    Do flex acknowledge this is an ongoing problem? and if so do they understand the root cause and have a solution in the pipeline or is this something I have to put up with.

    Do we all need to raise a support ticket or do flex have it covered?
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited April 6
    Andy, have you cold booted the radio by powering it off and momentarily removing DC power from the radio?  This will ensure that all of the internal processors reboot.  If so and you are still experiencing the issue, please open a HelpDesk support ticket.
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited July 2018
    Was everyone that has seen this problem in v1.10.16 using VOX?
  • Andy M5ZAPAndy M5ZAP Member
    edited February 11
    Hi. No my lockup occurred whilst listening. I use a foot switch so VOX is not enabled.
  • Paul MPaul M Member
    edited March 2017
    I  do not use VOX but have the lockups.  I have a trouble ticket in but there is not solution at this time.   I have tried the recommendations and still have the lockup.   One recommendation was to remover the USB adapters but this did not help.  I removed the adapters in the radio and still had a lockup late last night.    
  • Larry _ W8LLLLarry _ W8LLL Member ✭✭
    edited March 2017
    I do not use vox.
  • Cal  N3CALCal N3CAL Member ✭✭
    edited March 2017
    I do not use VOX.   I also do not have any USB adapters attached to the back of the radio however I do have a NWDigital DSTAR Thumbdrive attached. 

    Cal/N3CAL
  • Chuck - KJ6HTChuck - KJ6HT Member ✭✭
    edited June 2017
    I do not use VOX. Just so you are aware, the issue has not happened again and my 6500 is active 12 - 14 hours a day.
  • Eric-KE5DTOEric-KE5DTO Administrator, FlexRadio Employee admin
    edited March 2017
    Roger that.  Thanks for the input.  Looking for clues.
  • Andy M5ZAPAndy M5ZAP Member
    edited March 2017
    Hi Tim, I did remove the DC power lead from the radio so it had been cold booted. I am also not running any USB devices. As Paul below already has a trouble ticket in on the problem do you want me to raise another one? Were the lockup issues present on the Beta software fully resolved ? Thanks
  • Don, VE2HJDon, VE2HJ Member ✭✭
    edited March 19

    Hi.

    I must report that i had a lost of communication with the radio  a couple of days after opgrading .

    SSDR : 1.10.16 174

    Radio : 1.10.16.91 ( Flex 6500 )

    The opgrade was made after unintalling all previous version of SSDR on my computer. ( Using the uninstal program )

    The FlexVSP driver  was not removed.

    The crash hapened when  i was not using the radio .

    It happened when i open my portable , and when i read my eMail.

    The portable is wifi to the same router of the computer and the radio

    73


  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    One definite issue was identified and resolved.  This doesn't mean there isn't another process that is causing other issues. As Eric indicated, any info we can get that might be unique to your particular configuration that can help narrow down where to look.  It is very challenging for engineering to find root cause and fix it for issues that we cannot reproduce in-house.

    Regarding a trouble ticket, at this juncture, I am not sure how much we can do.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Losing communication isn't a sign of a crash.  If your network drops enough packets, that will cause a disconnect.

    You have to tell us what actually happened and what you did to recover.
  • Don, VE2HJDon, VE2HJ Member ✭✭
    edited March 2017

    Hi Tim,

    I had to force the radio off by holding the power button. My network tell me is Excellent latemcy < 1 ms.

  • k0eook0eoo Member ✭✭
    edited February 11
    I have had two lockup's since I went from 1.9.13 to 1.10.16. The first time was three days ago and the second time was this afternoon.  In both cases I was in receive just monitoring a frequency on either 40m or 20m as I recall.  The first case I was not in the shack, when I got to the radio SSDR was frozen on the screen and nothing moving.  I closed SSDR and tried to reopen SSDR-Win, which showed no radio present.  I then had to hold down the power button to power down my 6500.  I then dropped the 12VDC supply for about 15 seconds and brought up the 6500 with no problems, my 6500 showed up in SSDR-Win and all ran just fine.

    The second freeze up was this afternoon while I was sitting in front of the radio.  This time I got the same frozen screen and a distorted tone in the radio's powered speakers that Andy spoke of.  I went through the same restart as the first time and all came up just fine.

    Again, in this case I was in LSB mode in receive and I may have been tuning around with the Flex Knob when my 6500 locked up, and the screen froze.

    This has never happened before in the 3 years I have been using my 6500.

    I might add that I shutdown my 6500 and PS every night and restart every morning.

    If you have any specific questions about my setup let me know.

    Dennis, k0eoo
  • Andy M5ZAPAndy M5ZAP Member
    edited March 2017
    Tim,

    I think people are saying loose comms when the flex lockups and becomes unresponsive requiring a forced shutdown.

    If a forced shutdown is required they are the same issue.
  • Andy M5ZAPAndy M5ZAP Member
    edited March 2017
    Tim,

    When you say "you are not sure how much you can do" do you mean for me individually or with regards to the problem as a whole.

    I am not bothered about an ticket for myself personally but would be a little disappointed if you were not doing anything to look into and resolve an issue which is affecting a number of owners.

    If there is anything I can do to help to try and log data during an event I am more than willing to help.
  • Andy M5ZAPAndy M5ZAP Member
    edited March 2017
    Hi Dennis

    Same experience as myself. I did try the Beta softwares between 1.9.13 and 1.10.16 and they also caused the flex to lockup, each time I had to revert back to 1.9.13.

    It appears the only answer until flex fix the issue is to revert back to 1.9.13
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited February 11
    Thanks for the reports.  If anyone has any information that might point to a triggering factor, please let us know.  We are actively working on this issue.
  • Tim - W4TMETim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    How frequently were the lockups happening when running 1.10.16?  Looks like from your report it was only once.
  • Paul MPaul M Member
    edited March 2017
    Tim - it seems that it loses connection with the radio a few times requiring the radio to be turned off.  On/Off button works at this point. This could happen a few times.  Then after a while you get a total freeze which requires a power off of the radio via the power supply to recover.  On the loss of connection the radio does not show in the chooser until you power cycle the radio.  The last time it froze no other software was running on the computer other than SmartSDR, Kaspersky and the system.
  • Rob FisselRob Fissel Member
    edited March 2017
    I do use VOX about 50% of the time, and have been experiencing lock ups on my 6300. It typically locks up overnight while not in use. I haven't had it lock up on me in person. 
  • ka7gzrka7gzr Member ✭✭
    edited March 2017

    Although this looks like a Flex 6000 issue it would be interesting to note what the PC CPU loading was during the problems and the Win version?

    I have a 6700 with a Lap-Top running Win10 with no problems as reported. I run the 6700 at least 12 hours a day. 

    Jim

    ka7gzr

  • Paul MPaul M Member
    edited March 2017
    On my last freeze nothing but system and SmartSDR.   SmartSDR was just receiving.   The only other software installed is MS Office, DDUTL, Term (for the SPE AMP), HRD (Logbook is all I run), N1MM+ and various Digital decoding programs.  Again, at the last freeze nothing was running except the System (Windows 7 Ultimate), Kaspersky and SmartSDR.

    I started keeping a log of SmartSDR quitting and freezes.   It seems that if SmartSDR quits a few times and I do not remove the power from the 6500 then after a few SmartSDR shutdowns I will get a freeze.  If I shut the 6500 down and remove the power before turning on the 6500 again then I do not get the freeze, but this is only after 36 hours of testing.
  • Andy M5ZAPAndy M5ZAP Member
    edited February 11
    I run Smart SDR on  a high end PC recent  i7 processor. When running smartSDR it never goes over 20% and usually around 10% to 12% max.

    The PC is running up to date Windows 10

    It is always zero lost packets and <1mS latency.

    As stated before it has never locked up on 1.9.13 during many hours of operating.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.