Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

PGXL app losing connection to the PGXL

recently I asked anyone knew the Polling rate from the app to the AMP. Hearing nothing was odd. The issue I'm seeing while app is up over time usually 3-4 hours the AMP or the APP will lose connection. I have done a little test.

without launching the APP I didn't see the amp lose connection for a whole day.

today started the APP and within 1 hour is APP lose connection to the AMP which cause the amp to default non compatible IP. I to **** the power to the amp to use DHCP

Once I did this it has not lose connection. ANY HELP?

Jim

WU5E

Comments

  • Alan
    Alan Member ✭✭✭

    Jim

    One possible explanation is another third-party application(3) is also connected or trying to connect to the PG-XL.

    The PG-XL TCP connection is limited to three.

    Alan

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    @James Kennedy-WU5E

    Can you describe your networking setup. For some reason, based on your comments, there seems to be a data loss on the PC with the PGXL App. Could it be something with your router or firewall on the PC breaking the connection?

    You may want to open a windows command prompt and do a continuous ping to the PGXL IP address

    ping -t ****.****.****.**** where X's are the PGXL IP address
    

    And, see if you get 'no response' at the same time where you loose connection to the PGXL.

    This is what it could look like (I turned my PGXL off to simulate the failure).


    73

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    It sounds more like a loss of network connectivity between the amp and router, then the DHCP lease is up and the amp cannot get the IP renewed.

    Open a Help Desk ticket but also try a different network cable to amp and also does this happen only during receive? Maybe RF getting into network?


    Dave wo2x

  • Microsoft Windows [Version 10.0.22000.856]

    (c) Microsoft Corporation. All rights reserved.


    C:\Users\james>ping 192.168.1.108


    Pinging 192.168.1.108 with 32 bytes of data:

    Reply from 192.168.1.108: bytes=32 time<1ms TTL=100

    Reply from 192.168.1.108: bytes=32 time<1ms TTL=100

    Reply from 192.168.1.108: bytes=32 time<1ms TTL=100

    Reply from 192.168.1.108: bytes=32 time<1ms TTL=100


    Ping statistics for 192.168.1.108:

      Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

      Minimum = 0ms, Maximum = 0ms, Average = 0ms

    Herer is my ping from the AMP

    MY internet is VIASAT 30 megs sec.

    Jim

    WU5E

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Hi Jim,

    during the time from when you start the app to when you lose connectivity, are you transmitting?

    Also, when this happens, what is the normal IP for the amp and what is the IP after losing connectivity? To answer the first part, it looks like 192.168.1.108 is the normal. Make note of what the IP is on the front of the amp when it happens.

    73

    Dave wo2x

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.