Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Is an amp supposed to work when using iPad?...

Hi:

I'm new to having an amp, but not new with using SmartSDR for iOS. Seems like I can only work "barefoot" when using my iPad. Is the amp supposed to be bypassed for safety reasons or something, or I am missing a step😁?

Appreciate the help!

Mike

Comments

  • RFord
    RFord RFord - W4RJF Member ✭✭
    edited June 15

    Mike under the Settings tab make sure you have setup Transmit under Radio Settings...also check under TX Band Settings to make sure you have that setup correctly.

    73, Ronald, W4RJF

  • Mike Agnew
    Mike Agnew Member ✭✭

    Sorry, are these settings from the desktop Windows version on from the iOS version?

  • RFord
    RFord RFord - W4RJF Member ✭✭

    The iOS version...open the software and a slice...at the bottom you should have Panadapter, Your Radio Settings, Tools, Settings. Go to your Radio Settings and select Transmit...set that as required...then go back to the main screen and go to TX Band Setting...


    Ronald

  • Mike Agnew
    Mike Agnew Member ✭✭

    OK, I get to the Transmit setting in Radio Settings, and other than "Max Power" (set to 100), I'm afraid the problem is I don't know "what is required." Before I had an amp, I never had to do anything on that page, so I don't know what I'm doing with the ACC TX and RCA TX settings. I've left them where they are, which is at zero.

    Is that what you're talking about? What do I do with them to get my amp to do anything other than barefoot?

    Thanks for all your help!

    Dumb Guy

  • Bill NE1B
    Bill NE1B Member ✭✭

    Mike, I have not seen what kind of amp you now have. So, most amps require a keying line. Usually it goes from the Rear Panel of the Flex radio. So if you only have one amplifier, the Flex Radio Hardware Manual says:

    7.17 TX RELAY OUTPUTS [1,2,3]

    TX1, TX2 and TX3 are outputs for keying external equipment such as amplifiers, external T/R switches, etc. They are isolated individual outputs. Refer to the SmartSDR documentation for an explanation on how to configure the timing for each output

    So you would normally connect a cable with RCA connectors to TX1 and then to the amplifier PTT keying jack. If it is an older amplifier with 200 volt keying, you will need a buffer relay to protect the Flex keying output.

    In the software settings you would check off RCA TX1. You need to download and read both the Hardware and the Software manuals from the Flex website.

    73,

    Bill, NE1B

  • Mike Agnew
    Mike Agnew Member ✭✭

    Bingo!

    Thank you Bill! I have the Elecraft KPA 500. I checked the RCA TX1 button, and then set the max TX output to 23, and I'm back in business!

    I had been having a problem about not being able to connect to the radio unless I uninstalled the app, and then reinstalled it. No idea what was going on there, but hopefully that resolved itself.

    Thank you so much!

  • halmassey
    halmassey Member ✭✭

    Mike, with the correct cables you can get the KPA to track the band/frequency of your Flex also....

  • Mike Agnew
    Mike Agnew Member ✭✭

    Yep, it does so nicely from my desktop (Windows) version of SmartSDR, but boy am I having a hard time figuring out how to set that up with the iOS version, too.

    Any suggestions?

  • Mike Agnew
    Mike Agnew Member ✭✭

    Hey i got it! Everything is working just like on the desktop! Thanks guys!

  • flyham
    flyham Member ✭✭

    Mike,

    I have been having the same trouble with connecting to my flex via the SmartSDR app on iOS. I tried uninstalling and reinstalling the app like you said and that worked on my phone! So thanks for that idea! Had not thought to try that. Still no luck on my ipad though. I thought my problem may be that I’m using a WiFi range extender to get internet into my shack but I’m not sure now. Are you using a WiFi range extender?

    Mitch

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    A few comments.

    First, I assume that you are not using a Flex PGXL amplifier.

    Regardless of using SmartLink or not, this video might help.

    73

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.