Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Loss of audio

Dave - W6OVPDave - W6OVP Member ✭✭
edited June 20 in SmartSDR for Windows
After appx an hour use the audio cuts out. All else unchanged. A quick close and reopen of 1.11.12 returns screen to where it was and solves this very old problem for about another hour. Is just a repeatable ongoing irritation.

This is a basic FLEX installation with no CAT or DAX or extras. All Win7 power settings are set to NEVER. No other probs with either 1.11.12 or windows. Any ideas? TNX.

Comments

  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    Hi Dave

    Can I suggest an idea of exporting all your profiles, resetting the radio and then re-importing your profiles as a test?

    You didn't say, but I assume the audio is coming right from the radio since you aren't using DAX.  Can you also run DAX at the same time and see if the audio disappears on a DAX channel?

    Mike

  • Dave - W6OVPDave - W6OVP Member ✭✭
    edited June 2018
    TNX Mike I'll give that a try. The audio is coming out of the computer speakers on a Sony stereo monitor. Volume controlled via REMOTE and a FlexControl.
  • Dave - W6OVPDave - W6OVP Member ✭✭
    edited June 2018
    Looks like the hard boot did it Mike. No repeat of the problem since. TNX.
  • Dave - W6OVPDave - W6OVP Member ✭✭
    edited June 2018
    Oops, spoke too soon. Worked as it should all day yesterday, and for an hour today. Back to the drawing board...
  • edited June 2018
    Go into Windows Device Manager and inspect your RealTek (or whatever) audio driver. It sounds like it’s being allowed to go to sleep. I’m pretty sure that’s not a part of the regular Windows power settings.
  • Geoff - W8GNMGeoff - W8GNM Member ✭✭
    edited June 20
    I believe that disabling the Windows "USB Selective Suspend" will solve your problem.  Even though I use only an IP connection (no USB audio device) via DAX Tx audio connection from WSJT-x to my Flex 6600M,  apparently a virtual USB port is used.   Instructions on how to disable "USB Selective Suspend" can be found at this link. https://www.windowscentral.com/how-prevent-windows-10-turning-usb-devices

    This fix worked for me and a Flex 6700 user.

    Geoff - W8GNM

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.