My 6300 will no longer start - message "no radio found

  • 1
  • Question
  • Updated 5 months ago
My 6300 stopped communicating with my computer - using version 2.3.9 but cannot upgraded nor downgrade
Photo of Don Plunkett

Don Plunkett

  • 10 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of AH0U

AH0U

  • 319 Posts
  • 45 Reply Likes
Turn off the radio AND unplug power then try to restart
Photo of Don Plunkett

Don Plunkett

  • 10 Posts
  • 0 Reply Likes
I did that to the radio, the router, the power supply  and the computer ... no luck. Thanks
Photo of AH0U

AH0U

  • 319 Posts
  • 45 Reply Likes
Didn’t t realize you were using a router... have you tried connecting the radio directly to the computer??
Photo of Don Plunkett

Don Plunkett

  • 10 Posts
  • 0 Reply Likes
The router is for the wireless connection from the computer to the outside world. The is a CAT5 connection from the radio to the computer.
Photo of Dave

Dave

  • 97 Posts
  • 13 Reply Likes
Have you tried plugging the radio into the router instead of the computer?
Photo of Don Plunkett

Don Plunkett

  • 10 Posts
  • 0 Reply Likes
No ... I have never had to do that before ... I do have access to the internet from that computer,
Photo of Dave

Dave

  • 97 Posts
  • 13 Reply Likes
When I first got my 6300, There was an update that caused my radio to not connect directly to my computer, but it would connect via a router. Had something to do with how the IP addresses are assigned.
Photo of Larry - W8LLL

Larry - W8LLL

  • 466 Posts
  • 101 Reply Likes
Look at any software firewall program that may be blocking it.
Photo of N9VC

N9VC

  • 164 Posts
  • 52 Reply Likes
Is it possible to try another computer?
Photo of Don Plunkett

Don Plunkett

  • 10 Posts
  • 0 Reply Likes
I am doing that now ...
Photo of Rich McCabe

Rich McCabe

  • 1105 Posts
  • 238 Reply Likes
What IP address does your PC have? Are you running static on either?
Photo of Don Plunkett

Don Plunkett

  • 10 Posts
  • 0 Reply Likes
Auto assign.
Photo of Rich McCabe

Rich McCabe

  • 1105 Posts
  • 238 Reply Likes
Even though its on Auto assign (DHCP) you would want to check and see what IP address the PC is getting. Just because it is asking for an IP address does not mean it is getting one.
Photo of Don Plunkett

Don Plunkett

  • 10 Posts
  • 0 Reply Likes
I thank you all for your help ... I moved the radio software to another computer and it seems to be working very well. I guess that I have some sort of wireless/connectivity problem that I need to sort out, but for now ... Thanks ... Don
Photo of Pat N6PAT

Pat N6PAT

  • 478 Posts
  • 190 Reply Likes
Don,

You might want to check your firewall settings. I use Avast security software and every so often it blocks my radio and I have to reset the firewall parms.