Issue with my 6500 on 20M

  • 1
  • Problem
  • Updated 4 years ago
  • In Progress
  • (Edited)
I am having a problem with my 6500 on 20M (software V1.2.1) I use the ATU to tune the radio which is fine the receive is normal at this time but as soon as I key the mike then De key the mike I have interference at peaks right across the band I have downgraded  to V1.0.0 software and the issue still remains.
Please see picture after de keying the mike back on receive.
Any ideas guys would be greatly appreciated.
Photo of Keith Pawley

Keith Pawley

  • 30 Posts
  • 0 Reply Likes
  • Anxious

Posted 4 years ago

  • 1
Photo of Al K0VM

Al K0VM, Elmer

  • 564 Posts
  • 93 Reply Likes
Do you get the same thing on a dummy load / different antenna??   Only on 20m ? 
Does toggling ANT1>ANT2>ANT1 change anything ??

Al, K0VM
Photo of k0eoo

k0eoo

  • 577 Posts
  • 78 Reply Likes
Hello Keith, I don't know if this is the problem but I notice you have the mic gain up all the way and you have the graphic EQ set all the way up from 1K and above.  Maybe for this test switch off the EQ until this issue is resolved.

Do you have the +20dB preamp turned on in the SETTINGS>RADIO>PHONE tab?  Maybe if you turned on the +20B preamp you could turn down the mic gain and for starters turn down the processor to NOR mode.  See if any of that helps....

Dennis, k0eoo
Photo of Keith Pawley

Keith Pawley

  • 30 Posts
  • 0 Reply Likes
Hi thanks for the quick replys I have the same fault with a different antenna also with mic gain down
and the preamp is off and it is only 20M I have the issue.

M0PAW 
Photo of Keith Pawley

Keith Pawley

  • 30 Posts
  • 0 Reply Likes
Also same fault with antenna connected to no 2 Ariel connector on the back of the flex.
(Edited)
Photo of Al K0VM

Al K0VM, Elmer

  • 564 Posts
  • 93 Reply Likes
Keith,
    It would seem to me that it is unique enough that it could be a hardware problem and that Flex helpdesk would be in-order.

Al, K0VM
Photo of Keith Pawley

Keith Pawley

  • 30 Posts
  • 0 Reply Likes
My thoughts exactly I will get in touch with them today.
Photo of Keith Pawley

Keith Pawley

  • 30 Posts
  • 0 Reply Likes
Thanks all
M0PAW
Keith Pawley.
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9013 Posts
  • 3413 Reply Likes
I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.

This conversation is no longer open for comments or replies.