iOS SmartSDR: Audio balance sliders do nothing?

  • 1
  • Question
  • Updated 2 weeks ago
In iOS SmartSDR, I have two slices running. I have Slice A’s balance slider set to far left, and Slice B to far right. Yet I still hear each slice in both ears.

I’ve tried various audio setting combinations but nothing changes this behavior. What am I doing incorrectly? Thanks!
Photo of Dan Parsons - WT7Q

Dan Parsons - WT7Q

  • 33 Posts
  • 2 Reply Likes

Posted 3 weeks ago

  • 1
Photo of Dan Parsons - WT7Q

Dan Parsons - WT7Q

  • 33 Posts
  • 2 Reply Likes
Forgot to mention, I’m running this on an iPad Pro, latest iOS / SmartSDR, and using headphones plugged into the iPad.
Photo of Steve - K6SRS

Steve - K6SRS

  • 37 Posts
  • 11 Reply Likes
Stereo headphone?
Photo of Dan Parsons - WT7Q

Dan Parsons - WT7Q

  • 33 Posts
  • 2 Reply Likes
Yes, of course.
Photo of Ken - NM9P

Ken - NM9P, Elmer

  • 3843 Posts
  • 1169 Reply Likes
In the settings screen there is a switch to “Allow Stereo”. That must be checked or everything in SSDR-iOS is mono.
Photo of Dan Parsons - WT7Q

Dan Parsons - WT7Q

  • 33 Posts
  • 2 Reply Likes
This is one of the settings I tried playing with. Whether its on or off made zero difference unfortunately.
Photo of Marcus - DL8MRE

Marcus - DL8MRE

  • 139 Posts
  • 40 Reply Likes
Hi all, the mono headset thingy is mentioned in the manual.

The thing is, that it is basically an issue with Apple which is caused by the fact that some (not all) headsets are seen as mono-devices as they only have one Microphone.

They behave like they need to for taking a phone call and in that case, it completely switches to mono.

However, some headset (and I guess at least all without a microphone) should not have this issue.

If have just tried again with the original Apple cabled Lightning headset and it works in stereo (of course default-to-speaker:off and allow-stereo:on).

Also the included lightning to analog adapter works this way.

Which headset did you try Dan?

73,
Marcus, DL8MRE