Frequency step setting - different results with mouse wheel vs. dragging cursor

  • 1
  • Problem
  • Updated 1 month ago
  • (Edited)
My step tuning is set for 100.   When I rotate the mouse wheel the radio will tune in 100 Hz steps.  If I place my mouse cursor in the pan adapter and drag the mouse I get random steps.  This is something that just started in the past few days.  I would like to have 100 Hz steps when dragging the mouse in the pan adapter.   Is there a setting to change this behavior?

Thanks,
Jim N0LBY

Flex 6600
SmartSDR v2.39
Windows 10

https://youtu.be/MTwfj9mWQfE
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Bob Gerzoff, WK2Y

Bob Gerzoff, WK2Y

  • 159 Posts
  • 11 Reply Likes
Sounds to me it has to do with the accuracy of your mouse and the surface it is being dragged across.  Maybe try putting it on an unused piece of paper and see what happens.  Also is it a wireless or wired mouse?  Could be latency in the mouse communications.

73, Bob
WK2Y
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
Bob,
Thanks for the input. I tried wired mouse and piece of paper.  No change.  New computer and mouse no change. 
Jim
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
I just tried a wired USB mouse on a different surface.   Same result.  100 Hz steps with mouse wheel and random steps by dragging cursor.

Thanks,
Jim N0LBY
Photo of K1UO - Larry

K1UO - Larry

  • 788 Posts
  • 126 Reply Likes
Can your mouse be set up in the same 100hz steps?  otherwise it would be random due to how fast or slow or jerky you have set the mouse response to.  
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
I would love to be able to find that setting if it exists.
Photo of Peter Woodmansee WB6POT

Peter Woodmansee WB6POT

  • 14 Posts
  • 3 Reply Likes
An easy test would be hit the + a few times to zoom in and then try your test again.  That will give you the finer resolution you need for your mouse to do the 100hz steps.

Peter
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
Peter,
Great point.  Here is the video below.
Jim
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
Here are my troubleshooting steps so far.  I have changed to a wired mouse and different surface (mouse pad)  No change in behavior.   I connected my Flex 6600 to a different computer.  Same result.  I have clicked the + a few times and my pan adapter is magnified to less than 10 Mhz.   At that point it acts the same.  Rolling the mouse wheel gets me 100 Hz steps.  If I click and drag, get lucky and try for 5 seconds or more, I can get back to the even 100 Hz frequency.  That's only if my pan adapter is magnified to an enormous range.   See demo of issue on youtube.  

(Edited)
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
Same issue is happening with Maestro.    Impossible to get VFO tuned to correct frequency.
(Edited)
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
John - K3MA,

Thanks for the reply.  After experiencing the problem with three computers and a Maestro the problem was fixed.  I did a factory reset on the radio.

Jim N0LBY
Photo of Jim K4JAF

Jim K4JAF

  • 340 Posts
  • 91 Reply Likes
I rain into this problem several months ago, make sure in Radio Setup, RX, that snap to tune step is enabled.  Jim K4JAF
Photo of Jim Branson

Jim Branson

  • 16 Posts
  • 0 Reply Likes
I bet that was the problem.  The factory reset probably defaulted back to default.  Thanks for the help!!

73,

Jim N0LBY
Photo of Jim K4JAF

Jim K4JAF

  • 340 Posts
  • 91 Reply Likes
Probably was.  It drove me crazy for a few days until I found out what was causing it.
Enjoy..