Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Frequency step setting - different results with mouse wheel vs. dragging cursor

Jim BransonJim Branson Member ✭✭
edited September 2018 in SmartSDR for Windows
My step tuning is set for 100.   When I rotate the mouse wheel the radio will tune in 100 Hz steps.  If I place my mouse cursor in the pan adapter and drag the mouse I get random steps.  This is something that just started in the past few days.  I would like to have 100 Hz steps when dragging the mouse in the pan adapter.   Is there a setting to change this behavior?

Thanks,
Jim N0LBY

Flex 6600
SmartSDR v2.39
Windows 10

https://youtu.be/MTwfj9mWQfE

Comments

  • Bob Gerzoff, WK2YBob Gerzoff, WK2Y Member ✭✭
    edited September 2018
    Sounds to me it has to do with the accuracy of your mouse and the surface it is being dragged across.  Maybe try putting it on an unused piece of paper and see what happens.  Also is it a wireless or wired mouse?  Could be latency in the mouse communications.

    73, Bob
    WK2Y
  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    I just tried a wired USB mouse on a different surface.   Same result.  100 Hz steps with mouse wheel and random steps by dragging cursor.

    Thanks,
    Jim N0LBY
  • K1UO - LarryK1UO - Larry Member ✭✭
    edited September 2018
    Can your mouse be set up in the same 100hz steps?  otherwise it would be random due to how fast or slow or jerky you have set the mouse response to.  
  • Peter WB6POTPeter WB6POT Member ✭✭
    edited September 2018
    An easy test would be hit the + a few times to zoom in and then try your test again.  That will give you the finer resolution you need for your mouse to do the 100hz steps.

    Peter
  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    Bob,
    Thanks for the input. I tried wired mouse and piece of paper.  No change.  New computer and mouse no change. 
    Jim
  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    Here are my troubleshooting steps so far.  I have changed to a wired mouse and different surface (mouse pad)  No change in behavior.   I connected my Flex 6600 to a different computer.  Same result.  I have clicked the + a few times and my pan adapter is magnified to less than 10 Mhz.   At that point it acts the same.  Rolling the mouse wheel gets me 100 Hz steps.  If I click and drag, get lucky and try for 5 seconds or more, I can get back to the even 100 Hz frequency.  That's only if my pan adapter is magnified to an enormous range.   See demo of issue on youtube.  


    
  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    I would love to be able to find that setting if it exists.
  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    Peter,
    Great point.  Here is the video below.
    Jim
  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    Same issue is happening with Maestro.    Impossible to get VFO tuned to correct frequency.


  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    John - K3MA,

    Thanks for the reply.  After experiencing the problem with three computers and a Maestro the problem was fixed.  I did a factory reset on the radio.

    Jim N0LBY
  • Jim K4JAFJim K4JAF Member ✭✭
    edited September 2018
    I rain into this problem several months ago, make sure in Radio Setup, RX, that snap to tune step is enabled.  Jim K4JAF
  • Jim BransonJim Branson Member ✭✭
    edited September 2018
    I bet that was the problem.  The factory reset probably defaulted back to default.  Thanks for the help!!

    73,

    Jim N0LBY
  • Jim K4JAFJim K4JAF Member ✭✭
    edited September 2018
    Probably was.  It drove me crazy for a few days until I found out what was causing it.
    Enjoy..  

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.