DAX switches to TX disabled in Parallels

  • 1
  • Problem
  • Updated 3 years ago
  • Solved
I just upgraded to v1.4 release of SSDR in Parallels VM.  Everything appeared to be working.  I started fldigi and I was receiving psk signals without a problem, however, when I put fldigi in transmit I got nothing out and almost immediately in the DAX control panel a message popped up saying "TX disabled".  I have attached pictures of the DAC Control Panel showing RX and TX.  Wonder what I am missing?  On my Windows PC it works ok using the same setup.  I should add I had no issues prior to this when I was running Parallels.

Don - kx9q

Photo of Don - kx9q

Don - kx9q

  • 417 Posts
  • 18 Reply Likes

Posted 3 years ago

  • 1
Photo of Tim - W4TME

Tim - W4TME, Customer Experience Manager

  • 9148 Posts
  • 3466 Reply Likes
Official Response
That is because TX is disabled in DAX.  Click the TX next to channel 1 to enable transmit on that DAX channel.