Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DAX switches to TX disabled in Parallels

DonS Member ✭✭✭
edited January 2020 in FLEX-6000 Signature Series
I just upgraded to v1.4 release of SSDR in Parallels VM.  Everything appeared to be working.  I started fldigi and I was receiving psk signals without a problem, however, when I put fldigi in transmit I got nothing out and almost immediately in the DAX control panel a message popped up saying "TX disabled".  I have attached pictures of the DAC Control Panel showing RX and TX.  Wonder what I am missing?  On my Windows PC it works ok using the same setup.  I should add I had no issues prior to this when I was running Parallels.

Don - kx9q



  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    That is because TX is disabled in DAX.  Click the TX next to channel 1 to enable transmit on that DAX channel.
  • DonS
    DonS Member ✭✭✭
    edited January 2020
    Thanks Tim.  Never thought about that as I didn't think TX was a button like the channel indicator - CRS affliction I guess!  Maybe I should also RTFM sooner rather than later  :-)

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.