Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

I Need An 1A2R Elmer / Guru

Ok, so I’ve made what I believe are all of the correct connections to my 1A2R. However, my Elecraft KPA500 is not being keyed and does not appear to be receiving a signal at all.

I’m running a Flex 6600M and Ten Tec Orion 2.

Anyone using the 1A2R that would be interested in assisting me I’d greatly appreciate it.

Thanks,

Steve / W1SMC

Answers

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Steve, I am guessing you mean 1 Amp connected to 2 Radios, right? Can you do a quick drawing of the connections that you have made? Be sure to include all control lines (PTT, USB, etc) as well as any switches that are in line to switch from one radio to the other.

  • w1smc
    w1smc Member ✭✭

    Len,

    Thanks for the quick response .... I will draw something up and send it to you ... Thanks again ...

  • w1smc
    w1smc Member ✭✭

    Len, Here's the diagram of how I have my 1A2R connected to my two radios and amplifier.

    I'm using two manually operated tuners until my Tuner Genius is built (it's been over 4 month already).

    I probably hosed something up, so any insight would be appreciated.


  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Steve, Sorry, I did not ask my question well... So it looks like 1A2R is a device and not an operating mode? I thought you were using the term like SO2R.

    It looks like you possibly have the PTT lines connected incorrectly. The multiple boxes for each device makes this a bit hard to follow. I will look up the device and see if I can help you sort that out.

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Steve,

    Looking at the 1A2R box, this is how I think the control lines should be set up. I don't have a manual, so this is just a guess.

    You also have to be sure that TX1 is selected in TX Band Settings. You could use TX2 or TX3 if you like, and set the check boxes accordingly.

    Let me know if this solves the issue.

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    I think your RF inputs and outputs are possibly backwards. One device's input is another's output. Check the manual to be sure that you have that part right.

  • w1smc
    w1smc Member ✭✭

    My error Len ...

    I thought you'd know the 1A2R was hardware ...

    The manual / instructions where not that difficult to follow ...

    I just need someone using this to help ...

    Thanks anyway ...

    73,

    Steve / W1SMC

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    I am very sure that you have the PTT lines connected incorrectly. The PTT IN A on the 1A2R needs to connect to the TX1 on the Flex. PTT IN B needs to connect to the Orion PTT out (not sure how it is labeled on the Orion).

    I also think that you potentially have the RF connections backwards.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    This might help too (for others)

    4O3A has a 1 Amp 2 Radio device


  • w1smc
    w1smc Member ✭✭

    Thanks Mike ...

    I have the 1A2R manual ... and I have someone helping me with this too ...

    It appears there may be an issue with the device and he is working with 4O3A support now ...

    Once this is figured out I will post the results ...

    I just hope I do not have to send my unit back to be repaired ...

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.