Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

HIGH SWR RFP

I am having problems with the PGXL on 160M. I get the above error message that I don't see in the manual. The SWR is not high but my blood pressure is getting there.

I also get the PGXL Utility disconnecting constantly.

Both are happening at very low power output, less than 10W drive and low SWR. With amp on standby the 100 watts from my 6400 is having no problems.

I am using SSDR 3.2.39 and PGXL 3.6.21.

The antenna is a double L on a yard arm at 68 feet and 4 feet from my 70 foot tower and resonant at 1.830 Mhz. Feedline is LMR-400.

I had RF common mode problems and put a coaxial balun at the feed point which removed most of that and ferrite on the shack end.

I have used up all of my ferrite clip-ons and tried it on every wire in the shack.

Any help out there on this?

Robby/HP3SS

Comments

  • Brian  K0BUS
    Brian K0BUS Member ✭✭

    I just got the same issue tonight. Whats up?

  • John K3MA
    John K3MA Member ✭✭

    I would suggest you open a Support Ticket. When a friend and I were Beta testing the PGXL we had the same issue on 160M. Only 160M. Same antenna configuration as yours. With low drive levels. With the antenna showing actually a very good SWR. The PGXl would immediately fault with the High SWR warning. At that time we could communicate directly as we were part of the Beta testing group. The application of common mode chokes on both the input and output of the amp was tried with no improvement. After several remote sign on sessions with the development tech some setting were found on the SWR sensing that corrected the problem. At that time it took several months to resolve but I suspect it would be much quicker now since our issue was about 3 years ago.


    John K3MA

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    This needs to be looked at by the support team. They have a few things that they can do for you.

  • Robby
    Robby Member ✭✭

    Thanks Mike. I will open a ticket.

    Robby

  • Gordon, ve7on
    Gordon, ve7on Member ✭✭

    I had the same problem this morning on 20M running FT8. It happened 3 or 4 times. Each time it corrected itself for the next transmission. My SWR is 1.15.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Gorden

    Please open a support ticket.

    The PGXL does an amazing job of finding SWR transients that you can't really see with any other test equipment due to the speed it works at.

    Your SWR can rapidly change at high power for many reasons, such as a flash over at the antenna and/or baluns. The quick test is to see if you have the same problem on a dummy load.

    BTW, 2KW dummy loads are not expensive and everyone should have one. DX Engeineering has them.

    Anyway, please open a ticket.

    73

  • Robby
    Robby Member ✭✭

    Getting the HIGH SWR RFP error everywhere except 160M.

    I need to get this fixed or face a firing squat from my contest team.

    Robby

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    If you are still having the issue, please respond to your support ticket.

    The support team does not have time to monitor the community.

  • Robby
    Robby Member ✭✭

    I can do the team viewer anytime starting now.


    Robby

  • Robby
    Robby Member ✭✭

    Sorry. I have been busy with antenna and health problems.

  • Robby
    Robby Member ✭✭

    Dan: Thank you for your time and attention to my issue. Everything is going good now.

    I would like to close the ticket if you are ready.

    Robby/HP3SS

  • Gordon, ve7on
    Gordon, ve7on Member ✭✭

    Robby, so what did you find that was causing the PFP fault?

  • Robby
    Robby Member ✭✭

    My LMR-400 that was feeding my SteppIR had a break in the center conductor that intermittently opened and would cause an SWR spike. At least that's what I think it was. I found two breaks in a 100 foot run. I can't climb anymore and the guys that installed it had never seen any coax newer than RG-8 so maybe there were some tight turns. It was hard to find the bad spots. I think I will go back to RG-213. It's way more FLEXable.

    At any rate it was not the PGXL. The amp is fine. Dan at Flex spent about 90 minutes on the phone helping me.

    He is a real pro.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.