Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6000 and Palstar LA1K Amp

Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
edited April 10 in New Ideas
Hi All

If you own a Palstar LA1K amp and you have it configured to work with the 6000 series radio, can you review this diagram.

The amp should connect from the USB/RS232 on the radio via a null modem cable right into the Kenwood RS232 port on the amp.

I see no reason why this would not work, but it always helps when someone has actually tried it.

Mike


image

Comments

  • John - AI4FRJohn - AI4FR Member ✭✭
    edited July 2019
    Never tried it that way. All I have connected from the 6700 is the RCA line in and the coax. The LA1K follows me around the band and is ready as soon as I hit the PTT. All I do is turn it on and it's good to go. Never need to touch it afterwards.
  • WW1SS - SteveWW1SS - Steve Member ✭✭
    edited April 10
    Never use a cable here either. The amp and the HF Auto Tuner automatically track the rig.
  • Andy - KU7TAndy - KU7T Member
    edited November 2018
    Sounds like this is a RF-sensing amp. In that case I would agree to not use a cable.

    I have seen similar issue with another amp (RFKIT) where it is safer to use the RF-self sensing rather than a CAT cable. To me it seems, CAT is not fast enough (especially in SO2R scenarios), and if you do use CAT that mentioned amp assumes it is on the right band. If not, bad things do not happen since it is protected, but there is no high power either. The slow CAT could be caused by logging program, logging computer, rig, or amp, I do not know.

    Please note that RF-sensing takes a little time though. For mentioned amp, up to 12 ms and if bands need to be switched more time will be needed. But, its designed for it. 

    73
    Andy
    KU7T
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    All

    Sorry, this a question regarding if you have tested this and does it work as I want to add this to some formal documentation.  

    Mike




  • Berry SmithBerry Smith Member
    edited December 2019
    They are announce that the LA-1K far exceeded all standards in FCC testing at a FCC-certified  Brother Printer error code 0x803c010b laboratory and received certification for equipment authorization.

  • Ted  VE3TRQTed VE3TRQ Member ✭✭
    edited November 2018
    I have yet to figure out what these bozos are trying to accomplish. They are spamming multiple comment / discussion sites.
  • Rich McCabeRich McCabe Member ✭✭
    edited April 2019
    Has anyone made this work?  I want to get away from RF sensing and direct cable it.  I have a good USB to serial cable and then a null modem cable from that to the AMP.  Changed the amp to directing key but shows cable not detected.  I assume the SSDR is setup for CAT?
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited January 2019
    Hi Rich

    Does your USB cable show up in SmartSDR?  

    Settings-->USB Cables

    If not, it is the wrong type of cable.  We have them in the store at http://cart.flexradio.com/USB-to-Serial-adapter-for-the-FLEX-6000-series_p_1002.html.

    We only support FTDI chipset serial cables.

    Check out Section 28 in the SmartSDR manual.  It describes how they function.

    Mike va3mw

    image

  • Rich McCabeRich McCabe Member ✭✭
    edited January 2019
    Hey Michael, thanks for the response.

    Yes it shows up. I ordered the same FTDI chipset cable that my SteppIR is using which works. I guess I cant guarantee they are the same.

    So coming out of the Flex with the FTDI and then to a Startech null serial cable as listed above.

    Rich

    image
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited January 2019
    OK, awesome.

    Someone with an amp needs to  jump in, as I don't have one to test with.  
  • WF7BWF7B Member
    edited January 2019
    I use https://www.amazon.com/gp/product/B00HKK4SCO/ref=ppx_yo_dt_b_asin_title_o06__o00_s00?ie=UTF8&psc... on my Palstar. Used the same cable on my yaesu vl-1000. Shows up in smart sdr and I assign it to be a bcd output and plug it into the yaesu port
  • Rich McCabeRich McCabe Member ✭✭
    edited January 2019
    So how did you terminate that John?  Solder a serial connector on it?
  • WF7BWF7B Member
    edited January 2019
    db9 yes

  • Rich McCabeRich McCabe Member ✭✭
    edited January 2019
    So was you wired in a Null configuration with the DB9?
  • WF7BWF7B Member
    edited January 2019
    its bcd not serial

  • WF7BWF7B Member
    edited January 2019
    you could use a ftdi serial cable to talk with kenwood port. I had this ftdi bcd cable to talk to my yaesu amp, but it also works in the yaesu port of the palstar

  • Rich McCabeRich McCabe Member ✭✭
    edited January 2019
    That is what I am doing. As shown in the first post.
  • WW1SS - SteveWW1SS - Steve Member ✭✭
    edited April 10
    I just use the rf sensing. Much easier. Hit the tune button for a second and it is there. No extra cables for RF to get into.
  • Rich McCabeRich McCabe Member ✭✭
    edited January 2019
    It has been recommended to me to try the cable method. I am having some issues. Not related to band switching or SWR actually. But am is tripping out on SWR when moving up the band in CW contest. The amp always has had a SWR spike when first keying and it drops down quickly.
  • WF7BWF7B Member
    edited January 2019
    I prefer to have the amp and antenna automatically follow band changes, my first transmission is on the right antenna and band on amp

  • WF7BWF7B Member
    edited January 2019
    might try removing the null modem part. might have to swap pin 3 and 4
  • WF7BWF7B Member
    edited January 2019
    might try removing the null modem part. might have to swap pin 3 and 4
  • WF7BWF7B Member
    edited January 2019
    but the book clearly says null modem
  • WF7BWF7B Member
    edited January 2019
    add tx delay on the flex but you got to be in cable mode for that to work
  • WF7BWF7B Member
    edited January 2019
    you only need 2 wires I think, tx and gnd out of the usb, tx goes into the amp rx line. thats why they use a null modem cable that swaps pins 3 and 4. if you have an oscope, you can find whatever pin is active data on a band change on the flex
  • Rich McCabeRich McCabe Member ✭✭
    edited January 2019
    I just moved the STEPPIR cable over to the AMP and still does not work.  Works fine running the STEPPIR controller.  I think I will send Palstar an email.
  • WF7BWF7B Member
    edited January 2019
    make sure you have selected direct keying in the menu
  • WF7BWF7B Member
    edited January 2019
    and enabled the usb cable in the flex
  • Rich McCabeRich McCabe Member ✭✭
    edited January 2019
    I have both.The USB device shows up in the Flex just fine but the Amp under direct keying shows Cable not detected.  As I said I moved the working STEPPIR cable over to it and it still does not work.
  • WF7BWF7B Member
    edited January 2019
    yep call palstar

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.