Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

flex 6600 so2r setup - Non- Tx Radio Muted

John KludtJohn Kludt Member
edited April 2019 in SmartSDR for Windows
Setting up Flex 6600 and Maestro for SO2R with N1MM Think I have followed all the directions but/and the non-Tx slice is muted when I am just listening on the TX slice.  Kind of defeats the whole purpose.  I am sure this is operator error - what did I miss?  Running current version of N1mmLogger+ and SmartSDR 2.4.9, win 7

Answers

  • DavidDavid Member ✭✭
    edited November 2018
    Are you running any other third party programs? Stacks has an option to mute all slices but the TX one.
  • Mike-VA3MWMike-VA3MW FlexRadio Employee, Community Manager admin
    edited April 2019
    Do you have OTSRP configured to work with N1MM as well?
  • John KludtJohn Kludt Member
    edited November 2018
    David,

    Nothing else - Chrome but that is it.
  • John KludtJohn Kludt Member
    edited November 2018
    When I look at SmartCat is see (O) SO2R Flex, Serial:Com 12 Slices A/B, Process N1MMLogger
  • Andy - KU7TAndy - KU7T Member ✭✭
    edited November 2018
    Couple of things to check.  
    N1MM+ is in SO2R mode.
    N1MM+ has OTSRP configured and you picked the SmartCAT COM port for it.
    N1MM+ is restarted after changing any COM-related settings.
    Flex is configured for full duplex.
    Volume of the other slice is properly adjusted (not at 0)
    N1MM+ tilde key switch working...

    73
    Andy
    KU7T
  • John KludtJohn Kludt Member
    edited November 2018
    Never mind - PICNIC problem.  I did not realize that the tilde key not shift-tilde is a toggle that mutes the non-TX receiver.  Somehow that got toggled to the "Mute non-Tx rcvr" side of things.  Once I figured that out, one push, problem resolved!  So everything is working exactly as designed.  Hopefully my dumb user error for the week,

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.