Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

DAX TX Switch

Bob G   W1GLV
Bob G W1GLV Member ✭✭
edited June 2020 in SmartSDR for Windows
Whenever I operate digitally I always forget to turn on the TX button on the DAX panel. image


  • Larry _ NY8T
    Larry _ NY8T Member ✭✭✭
    edited June 2020

    Use profiles to save these settings for different modes of operation. Profiles are awesome once you figure them out. https://youtu.be/xAdz1GRbg9Y

  • Bob G   W1GLV
    Bob G W1GLV Member ✭✭
    edited December 2016
    That doesn't work. Software manual does not list anything that is saved on the DAX panel.
  • Larry _ NY8T
    Larry _ NY8T Member ✭✭✭
    edited December 2016
    I agree, I just noticed that but this is what I just did. Try turning the tx stream on in the DAX control panel and then shut down DAX. When you restart DAX it should do what you want. it should be yellow until DAX is turned on in SSDR.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    In order for the radio to have a DAX input (TX), it has to have an operation DAX source (TX stream enabled).  If the DAX TX stream is not enabled, then the DAX input selection in SmartSDR will also not be enabled.

    Leave the TX button in the DAX control panel always turned on.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.