Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

smartSDR 1.4.16 crashes on 15 meters. It was working OK before until...

DaveC
DaveC Member ✭✭
Radio: Flex-6300
software: 1.4.16
Direct connection via NIC to computer

The radio was working fine. I had just selected 15 meter. I was adjust things and it suddenly stop working, by that I mean no audio output, there was data on the spectrum scope but nothing on the waterfall, and I lost complete control and then smartSDR crashed.

It displayed the "Connection Lost" popup box with the message "the connection to the radio was lost. Please reconnect". I click the OK button and the radio setup window appeared. It showed that my radio was already in use. So I could not reconnect. I also looked at the activity Ethernet LEDs on the computer and they flashing normal.

 I power cycled the radio and also rebooted my computer. I reconnected to the radio and it works fine on all bands but 15 meters. Whenever I switch to 15 meters, smartSDR crashes in the way described above.

Comments

  • Larry _ NY8T
    Larry _ NY8T Member ✭✭✭
    edited July 2018
    Is it crashing during transmit? If so  I would suggest you have RF getting into the radio or RF getting into the network cable causing it to loose connection.
  • DaveC
    DaveC Member ✭✭
    edited December 2016
    No, not during transmit.  in receive mode. Like I said up until tonight it was all good.
  • N3NER
    N3NER Member
    edited March 2018
    I'm running 1.4.16.63 with no issues at all.
  • Tim - W4TME
    Tim - W4TME Administrator, FlexRadio Employee admin
    edited March 2017
    Dave,

    I have converted this topic to a support HelpDesk ticket (http://helpdesk.flexradio.com) for expedited issue resolution.  Please export your profiles and attach it to the ticket e-mail you will be receiving shortly.  I believe there is something amiss in your profile that is causing a problem and I want to capture that data before we try to resolve it.

    If anyone else is experiencing an issue similar to this one, please submit a HelpDesk support ticket for issue resolution.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.