Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Smartlink test failed: New modem/router

Options
Andrew O'Brien
Andrew O'Brien Member ✭✭✭

When my 6600 was new , all I had to do to get it working on my LAN was connect the radio and set up Smartlink. No messing around with ports on the router/modem. Yesterday I had problems with my Spectrum router/modem so I picked up a new router and modem from the local Spectrum store. This morning when using the Flex I notice it failed the Smartlink test. Should I be setting up port forwarding ?

Andy K3UK

Comments

  • Ha Gei
    Ha Gei Member ✭✭✭
    Options

    Surely, without it , it can not work at all

    Harry

  • Ken Wells
    Ken Wells Community Manager admin
    Options

    Is UPnP turned ON in the router?

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited June 5
    Options

    If uPNP is turned on in the router, rebooting the radio should set the router to the correct settings and your configured the radio in Automatic mode. This is why FlexRadio always recommend to run your SmartLink in Automatic mode as it is pretty self healing.

    If you configured it in Manual mode, then you will have to manually configure your router for the ports you are using and those are also entered in on the SmartSDR configuration.

    tldr; just walk through Section 9 of the SmartSDR manual again and following those steps should resolve any issues.

  • Andrew O'Brien
    Andrew O'Brien Member ✭✭✭
    Options

    Thanks Mike and Ken. I always have used automatic and that is the setting today . I did a reboot earlier but will try another one. I will read Section 9.

    Andy K3UK

  • Andrew O'Brien
    Andrew O'Brien Member ✭✭✭
    Options

    All sussed now. Luckily my Spectrum app had a setting to enable uPNP . Thanks.

    Andy K3UK

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.