Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

How to Stop Ip radio/ ip address Export/Import on saved files.

AA0KM Member ✭✭

Switched routers new Ip numbers.

Imported old sdr saved settings now radio tries to find old ip number.

Ok hard reset radio back to square 1 how do i import and stop old ip address from writing.

New router and new ip address to radio old import messes things up.

New router is ok just need some import advice on what to leave out on import i guess to stop the old ip address importing.

Best Answers

  • AA0KM
    AA0KM Member ✭✭
    Answer ✓

    Tim - W4TME Administrator, FlexRadio Employee admin

    May 2018 edited May 2018

    I HIGHLY recommend not setting a static IP address for the radio. If you want the radio to have the same IP address all the time, set a DHCP reservation based on the radio's MAC address. As long as you do not revert back to an earlier version of SmartSDR v2.0 where we updated the radio's MAC address to have the FlexRadio OUI, you should be fine.

    Static IP addresses are unforgiving. And waste a lot of support time chasing down connectivity problems due to IP subnet changes or identical IP address on the same subnet.


  • AA0KM
    AA0KM Member ✭✭
    Answer ✓

    Thats was it have to remove static Ip in the radio.

    Reverse engineering :)

    Solved issue.

  • AA0KM
    AA0KM Member ✭✭
    Answer ✓

    The fix was to manual set ip 2 numbers away turning off DHCP on desktop lan card and hook desktop to switch and switch to radio .Then on Flexradio turn off Static Ip and save . Then save/export and all good new DHCP settings in the radio.  

    Example :::>>> for radio and 192.168.xxx.004 for desktop so they can talk to each other one or two number away. But you have to turn off DHCP

    In the desktop set lan card to temporary to manual settings. Make sure when done turn DCHP back on for the lan-card in the desktop.

    All is well whew i learned something today. But Tim spelled i out 5 years ago. Its been a good router.

    I mean great radio almost 9 years old now.

    73 all fixed!!!!!!!!!!!!

  • AA0KM
    AA0KM Member ✭✭
    Answer ✓

    P. S> i had static and router reserved for years until i got this new router...lol :)



  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    FlexRadio highly recommends that you do NOT use Static IP addresses, especially for this reason.

    If you need to set a Static, then it is highly recommended that you use an IP reservation in your Router.

    One of the reasons why is that we spend a lot of time in post sales support trying to to undo 'fixes' such as this and that costs time and resources.

    Now, if you are a Network specialist, you are welcome to do what you wish as you will have the skills to diagnose your own issues. :). And, you likely keep notes.

    But, if Networking is foreign to you, then please run with the stock DHCP settings. It won't let you down at all. And, if you use SmartLink having DHCP set on the radio and uPNP set ON on your router makes for a very simple network recovery issue by just restarting the radio and it sends new commands to the router and everything works as it should.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.