Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Auto-Connect does not work 6400M

w4ram Member
My 6400M is connected to internet via ethernet, the auto connect option is enabled, however the 6400M does not go through the auto connect process, is necessary do that manually.
When I open the Advanced Network Settings I see the following message:
“Auto-start failed: Problem connecting to the radio”
The ethernet icon in the bottom left corner show radio is connected to internet
I am using Maestro (connected same home network), I turn on it after 6400M is up.

Asking for your advice to fix this issue. Thank you


Al Mesa


  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I opened a support case for you.

  • w4ram
    w4ram Member
    Thank you Mike!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.