Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Problem connecting my Arduino keyer (Winkey emalation) with WKFlex

Error message:
Opening LocalWK COM port COM11
Error opening LocalWK COM port:
Access to the path COM11 is denied

With WKFlex V1, and WK v1.1 and Arduino UNO ans MEGA

Best Answer

  • N5NHJ
    N5NHJ Member ✭✭✭
    Answer ✓


    Please post or send to me the screenshots of the SmartSDR CAT window, your device manager window, and the WKFlex config window.

    73, Max


  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    This means that some other application is already connected to COM 11.

  • On the device manager I see only my arduino UNO and the 2 Flex ports, I tried also with a MEGA on a other port , but the same error
  • On the smartCAT window I see right of the W "Serial: COM11" but missing Process WKFlex as in the manual
  • Problem resolved! **** error of mine, mixed up the two com ports.
    Thank you Max for quick helping
    73, HB9BQB, ****
  • N5NHJ
    N5NHJ Member ✭✭✭

    You're welcome, **** 😀

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.