Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

NAQP CW Issue with my 6400M

I had a weird situation that happened last weekend during the NAQP CW Contest with my Flexradio 6400M This happened during the evening hours. I was operating S&P and there were times where the receive went dead. It was most annoying when I had transmitted a call to a station and all of a sudden my waterfall was dead. This happened quite a few times. I eventually shut down the entire radio and rebooted it. That seemed to eliminate the problem. But what would cause something like that to happen? This is the first time during a contest that something like this has happened. It's not like the spots that were on the screen were excessive. I only had that a level one. Has anyone else experienced something like this?

Mark Griffin, KB3Z

Answers

  • John KB4DU
    John KB4DU Member ✭✭✭✭

    Were you hearing stations in spite of the issue with the waterfall?

  • Mark Griffin
    Mark Griffin Member ✭✭

    John, No I was not. The total receiver went dead.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I have asked Mark to open a support ticket on this.

  • Mark Griffin
    Mark Griffin Member ✭✭

    I did open a support ticket. What is really interesting is that I operated about 6 hours of the NAQP SSB Contest yesterday and did not experience the issues that I had when operating NAQP CW. WEIRD!!!!

  • Sergey KN7K
    Sergey KN7K Member ✭✭

    This is similar issue that I have for a while on Ant A, where is my Steppir connected. It is extremely difficult to catch the problem as it is very intermittent.

    Here are few steps i did to isolate

    1. When my RX level drops, let's say from -120db to -130, i would manually change Steppir antenna length and it does not help. That mean it is not a Steppir as suspected tape does not make contact with brush.
    2. I bypassed Line filters, tried to bypass TGXL - by placing it to BYP mode, but of coars it did not eliminate coax connections and other internal connections og TGXL. So, TGXL and PGXL is on my list to bypass next if issue come back after last week "fix"
    3. Last week "fix" was to cut both crimped PL259 connectors outside in weather proofed box where I have all antenna management located and make a new soldered connectors. I am monitoring it for 1 week but I did not run my radio much since NAQP CW where I had drops several times.

    I do suspect Flex as well, so my next steps would be switch Steppir to Ant B and bypass TGXL and PGXL.

    Sergey

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I have asked Mark to open a support ticket on this, which he has done and the guys are working with him.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.