Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDRcat not creating new ports

I lost my CAT ports today and when I try to add new ones I get an error saying it can't create ports and I should check my port settings . I have tried removing the ports and using ComNameArbit as described in this forum. No luck . SmartSDRcat does not boot up in visible fashion. It does pop up on the screen if I boot a program like DXlab Commander that is expecting a CAT port. Previously when I lost CAT ports, removing and using ComNameArbit worked well.

Andy K3UK


  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Hi Andy

    Sorry to hear you are having issues. You may want to open a support tickets for this to get resolved.


  • Andrew O'Brien
    Andrew O'Brien Member ✭✭

    After a few more tries , all is alive gain.

    Andy K3UK

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.