Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

NO RF output on 80 meters.


  • Just received a new 6400 and of course connected it to a dummy and checked all bands.

    As a result, I found I have no RF output on 80 meters. All other bands checked out ok.

    Of course, it is the weekend.

    Could I be missing something?




  • Ha Gei
    Ha Gei Member ✭✭✭

    Is it the whole 80m Band ?

    Can you use the Tuner ?

    Can you check the "per band" settings , maybe some strange setting for 80 there .

    Otherwise i suspect a faulty low pass filter relay...which is a not common fault..


  • Ensure that you have not accidentally omitted a check mark from the RCA TX box in TX Band Settings as this would disable transmit on that band.

  • KD0RC
    KD0RC Member, Super Elmer Moderator

    Hi Al, check that RF Power is not zero when you are on 80. Also check to be sure that you have the correct antenna port selected for transmit.

    Check Transmit Band Settings to be sure that PTT Inhibit is not selected.

    If it is not any of these things, post a picture of the entire SmartSDR screen so that we can see what you sre seeing.

  • Here is what I have done. so far.

    I did the total reset, before I submitted a help desk request.

    I checked all the band profiles; 80 meters was setup correctly. I also tried 2 different computers. 80 meters receives fine, just no RF output. I also tried SDR on my IPAD and had the same results. All other bands work great.  I believe it is a radio issue. Of course, I could be wrong.

    thanks for the help



  • By the way all tests were made using a dummy load.


  • The problem has been taken care of.

    Great Customer Service



  • Kevin Va3KGS
    Kevin Va3KGS Member ✭✭

    Hi Albert

    I too now have no 80M RF out.

    What was the resolve from customer service?



  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Hi Kevin

    I just answered you on FaceBook.

    If it is confirmed that it fails on 80M, then a radio reset may be required.

    • Does Tune work?
    • What modes fail?
    • What modes work?
    • What software version?


  • Kevin Va3KGS
    Kevin Va3KGS Member ✭✭

    morning Mike

    I'm back in Niagara right now, so testing will have to wait.

    was on 3.5.8 when found out that 80m was not working on tune

    & ssb. All other bands operate ok.

    installed 3.5.9 with no change.

    Here is a thought that just came to me now and maybe it has to

    do with Antenna Genius switch.

    I blocked out 80m in the AG truth table because not having an

    antenna for it. I removed AG switch a few weeks ago because of reno's in my

    remote building (300' from house). Now only have my 160M full wave loop

    connected to ANT1. Nothing on ANT2.

    the 160M Loop is a new antenna and was checking out all of the

    band to see where they resonated at, and 80M did not work. I did check and

    compared settings and all were good.

    I tried to open AG software and because the switch was not

    connected I could not see the AG true table. My thought was that because the

    radio cant talk to the tuner than this item can't be the issue. (or can it?).

    The AG is at my desk and when I get back up to the house in

    South River in a few weeks, I will reconnect it to the network and check out

    80M and the AG truth table. Should that not work then I will look at doing a

    reset of the radio as you have suggested.

    I will keep you posted Mike, and thanks for your help.



    Va3KGS, Va3AC

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    OK, let us know.

    The AG does not have the ability to block transmissions if no antenna is available, so I doubt that is it.

    What would happen is that when you go to 80m, you would hear nothing and see infinite SWR.

    Let us know how you make out.


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.