Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Is this a known issue? Mic level and compression show good, no RF out.

Is this a known issue? We have seen it twice with our 4-day old 6600. Running fully patched Windows 10 Pro, SSDR V3.3.33. We're running Multiflex.

When running sideband (upper or lower), we see good mic levels in the Level and Compression bars, but get no RF out. We're using PC audio, but since we're getting good mic levels I don't think that has anything to do with it.

- I can get RF for Tune, and if I sweep the Tune Pwr slider I can get full RF out.
- DAX input for FT8 works fine.

Yesterday, simply restarting SSDR fixed it. Today that failed but a reboot fixed it.

Answers

  • Tonno Vahk
    Tonno Vahk Member ✭✭

    Hi, same here! Used 6600M in Multiclient in CQWW. Several old and new problems.

    At least 5-6 times the issue you described. All looking good with MIC but simply no RF out. Restarting SmartSDR fixes it. Very annoying new issue.

    The old problem of Mic profiles not fixed to client and not stable makes operation hard. Has been described before. Would just need to have a MIC profile fixed to a client without any **** automation and settings jumping randomly but nothing has changed regarding that bug since Multi Client was introduced.

    Also problems with DAX when DAX turning yellow in SmartDAX program for no obvious reason. All nice and green in SmartSDR. Very hard for the op to understand why no messages out.

    I have tried hard to make Flex work in contest situation with MultiClient but it is simply too hard for operators to deal with all the bugs and problems instead of being able to operate. I will probably call this the end of the Flex experiment soon and will try something else.

    73

    Tonno

    ES5TV/ES9C

  • VE7ATJ_Don
    VE7ATJ_Don British ColumbiaMember ✭✭✭

    Hi Al... since a restart and then a reboot 'fixed' it, there may be a problem with a corrupted db on your PC or the SD card in the unit.

    If it happens again, I would open a Help Desk Ticket and ask the folks @ Flex to assist with diagnostics. They can help with both corruption situations (if that is, indeed, the case).

  • LZ2BE
    LZ2BE Member ✭✭

    I have same problem when trying to work SSB split. RF is OK on VFO-A, no RF out on VFO-B, while Mic and Compression levels are OK on both VFOs. Switching several times TX focus between A/B solves the problem temporary.

    Setup is 6600, Maestro, Mic and PTT connected to radio, ver 3.3.33. This problem appeared in ver 3.2.29, but it happened seldom.

    73 Boyan LZ2BE

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    If you see this on a regular basis, we would like more details, so please open a support ticket.

  • Dan Trainor
    Dan Trainor Member ✭✭

    I have had this same NO RF out on SSB TX with good audio levels. It turns out for me it was caused when I was switching to / from MacOS and /or iOS and Windows client types. It appears the profiles get corrupted. To work around this problem, I have just use SmartSDR for Mac and not use other client types, for now. If I was to switch between client types such as Windows, Maestro, iOS or MacOS this problem comes back and NO RF OUT problem occurs. Something is getting corrupted in the global and/or TX profile data. It is challenging to diagnose as it can be intermitant. But, I can reproduce. For now I stick with a single client type, in this case MacOS version as it is a nicer experience. I am hoping this problem gets fixed, so I can again use different client types. Dan WA1QZX

  • clare
    clare Member
    Just cycle usb--lsb---no full boot required or vice versa depending what band you are on!

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.