Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

60m sudden TX Inhibit-Out of band interlock

I used to do FT8 pretty often on 5.375 until last week.

Over last few weeks I had my 6600 disconnect or COM disappearing several times, much more frequent than before. For now it seems like everything works, but I found last night that I can not TX on 60m. My Maestro shows "Inhibit:Out of band" error and power reading is gray out.

Radio power cycle did not help. This morning, I switch to CW, SSB and I can TX on that frequency. As soon as I switch to DIGU, "Tune", "MOX" and "RF PWR" are grey out and Maestro shows that Inhibit Interlock. I was thinking about Bandwidth issue, but I used 3k bandwidth on 5.357 before and reducing it to even 10Hz does not enable TX.

What do I miss here?

Thanks,

Sergey

Comments

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Maestro shows "Inhibit:Out of band" error and power reading is gray out.

    Hi Sergey

    When this happens, you are truly out of band.

    3K bandwidth is too wide. Try 2800Hz


    Three of the of the most common errors for 60 Meter operation:

    1) having your TX bandwidth too wide. If it extends past the limit of 2800 Hz Upper Sideband, then the rig will disable TX to keep you from transmitting out of band.

    2) Not being centered on the right frequency, making your TX bandwidth outside the channel. Depending upon your TX HI-Lo settings, being as little as 100 Hz off frequency will disable the TX.

    3) Accidentally forgetting to change your MIC Profile to the correct one when changing to 60 Meters.

    If you want to channelize your 60 Meter operation, you can save the five frequencies in the memory list under Settings>Memory.....

  • Sergey KN7K
    Sergey KN7K Member ✭✭

    Hi Michael,

    Thanks for reply. As I stated above, even I used 3khz before, I tried now to reduce bandwidth to anything below 2.8khz - 2.5khz, 2khz or lower in DIGU with the same interlock error.

    I do not use profiles and it seems like my settings are the same as in SSB for a Mic.

    Here is DIGU screenshot - TX is blocked with Bandwidth 2.5khz


    Here is an example of SSB and I can TX SSB just fine, same with CW

    Thanks,

    Sergey

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Sergey, in your first picture, the TX Filter High is at 3100. This is the problem. Reduce it to 2800 and it should work.

  • Sergey KN7K
    Sergey KN7K Member ✭✭

    Bingo, Thanks Len, missed that completely.

    Seems like that fixed the issue

    Sergey

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.