Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

New headset problem

Hello everyone. I've had my 6400 for a while now working my radio from a laptop over wi-fi. Everything was working great until I bought a new headset. I was previously using my old gaming headset (Turtle Beach PX21) but it finally broke so I bought a Heil Pro Set Media and connected it to my PC via one of those pluggable usb audio devices.

Now, when I transmit, the RF Pwr meter barely moves. My headset is the default device on my PC, the microphone levels are maxed out on windows, RF Power is at 100, and I've turned the gain up all the way in SSDR. Am I missing something? Is my radio messed up? Any help is greatly appreciated.

-Cody K4LTC
Tagged:

Answers

  • ka9ees
    ka9ees Fithian IL USAMember ✭✭✭

    @Cody

    I don't know anything about the Heil Media headset. On a laptop I would have gone to another gaming or similar headset. Apparently the Heil doesn't have enough drive.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    @Cody

    I would talk to Heil and see how you make it work on a PC.

    73

  • VE7ATJ_Don
    VE7ATJ_Don British ColumbiaMember ✭✭✭

    Hi Cody.. have you tried the +20db mike boost on the Settings/Radio tab?

  • Cody
    Cody Member
    @VE7ATJ_Don said:
    > Hi Cody.. have you tried the +20db mike boost on the Settings/Radio tab?

    Yeah, I've tried just about everything. I've also tried out a few different headsets. Same thing. The only other thing I can think of doing is to buy a USB preamp and try it.
  • VE7ATJ_Don
    VE7ATJ_Don British ColumbiaMember ✭✭✭
    edited October 2022

    Hmmmm... if different headsets are causing the same symptoms, then it definitely points to something in the radio. What about turning on the bias setting (same place)? Some mics need power applied to the elements to make it work.

    When the radio is working, there is MORE than enough ooomph to let most mics work.

    Something else I found (from discussions with the Help Desk) is that the current version of SmartSDR NEEDS the processor turned on to effectively drive the PA. You can just leave it on NORM, but maybe try that.

  • Geoff AB6BT
    Geoff AB6BT Member ✭✭✭

    If he's connecting the mic to the PC, bias setting on the radio will have no effect.

  • Jerry
    Jerry Member ✭✭

    I have had this problem when using ext sound card /usb headsets. Don't know if it's a Pwrsdr issue or windows but this is my work around:

    I use the transmit graphic equalizer as a way to add mic gain . Instead of having all the sliders start at zero, set them all at say +7 across the whole range. This will give you a +7 db boost to the transmit audio. Now you can add or subtract up to 3 db on each slider for EQ. This does limit your range of eq to +/- 3db but may be enough gain boost/eq to help you out. If you don't care about eq you could set them all to +10 which will give even more boost.

    Jerry

    W1JWC

  • VE7ATJ_Don
    VE7ATJ_Don British ColumbiaMember ✭✭✭

    @Geoff... yea, missed that. You're right.

    @Cody... Is there any way you can either a) connect the headset directly to the PC w/ the USB thingee? or b) connect the headset directly to the 6600 via the mic jack? -- just to check that the radio/headset are working correctly.

  • Cody
    Cody Member
    @VE7ATJ_Don I know the radio is working as it should because I can use my old broken headset through my PC and everything is fine. I've just had this old headset for so long one of the earpieces broke off. It seems like every other headset I've tried doesn't have enough oomph to get more than say, 5 watts of RF out. The new headset I bought works on things like Discord and other voice apps.

    I think I'm gonna try out the usb preamp. If that doesn't work, I'll be back to these forums asking for headset recommendations!
  • VE7ATJ_Don
    VE7ATJ_Don British ColumbiaMember ✭✭✭
    edited October 2022

    OK,,, sounds good. Because the 'old' one works (I'm assuming without the USB dongle), then maybe a new headset would be something to try.

    With the 'new' headsets, what's showing up on the LEvel and Compression meters on the P/CW tab? Are they moving with your voice? What's the Mic Gain set to?

    Me, I use boom headsets from SteelSeries and they seem to work fine for me -- either plugged directly into the radio or plugged into the USB port on the PC.

  • Cody
    Cody Member
    > @VE7ATJ_Don said:
    > Me, I use boom headsets from SteelSeries and they seem to work fine for me -- either plugged directly into the radio or plugged into the USB port on the PC.

    I looked into getting a headset from SteelSeries but bought one from Razer instead. Needless to say, I had the same problem with it. Which model SteelSeries did you get? Do you get good audio reports with it? Maybe I can try it out if the usb preamp doesn't work.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.