Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

N1MM+ not keying amplifier

nt9e Member ✭✭

Radio: 6400M

Amp: Elecraft KPA500/KAT500 combo

I was operating in the Jart RTTY contest yester and everything was working fine for a couple of hours. Then N1MM+ stopped keying my amp. I went thru the EZ Start RTTY guide and everything check out. I also tried changing profiles with no luck there. If I get out of N1MM+ and into my normal Contest logger (N3FJP) and RTTY program (N7YG) everything works like it should. Back to N1MM+ I can turn the TX on on SmartSDR and the red light comes on the radio like it is transmitting but the amp stays unkeyed and the Smart SDR DAX TX stream remains with no red line during transmission(SDR TX on, Radio TX on, amp unkeyed).


  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin


    N1MM does not actually cause your amp to go into transmit. It is the radio that does that.

    What type of amp are you using?

    Did you make sure you have TX1, 2 or 3 turned on in TX Band Settings? I am assuming you have the Amp keying line connected one of the RCA connectors on the back of the radio.

    Let us know... 73

    I am moving this to other Periphals area

  • nt9e
    nt9e Member ✭✭

    Again, if I used used my normal contesting program (N3FJP) and interface (N7YG Digital Engine) it worked fine.

    Playing with some N1MM+ params it started working again. So I was able to finish the test.

    I was just flummoxed as why it quit all of a sudden.

    Amp is an Elecraft KPA500/KTA500 combo. All is good now. Maybe I will start contesting with N1MM+ more often.

    Thanks Mike!

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited October 2022

    I had a look at N7YG digital engine software and I know N1MM very well. I didn't see anything in either regarding putting an amplifier into Transmit.

    I am not sure why it is doing it, however, the only way the AMP is put into TX is via the RCA connector on the back of the radio. Unless you have the KPA500/KAT500 being controlled by the PC directly and you are not using the radio at all. And, I am not sure if you can even do that.

    Those connectors are controlled with your TX Band settings and are assigned by each band.

    I would hate to see you transmit into the Amp/ATU when it isn't ready, so I would highly recommend you have a look at the back of the KPA500 and see if the RCA cable that is the Amp keying line is and what you have it connected to.

    In my diagram below, I am using TX2 and TX3 for moving external equipment into transmit mode.

    I would be really interested in seeing what you have these set to.


  • nt9e
    nt9e Member ✭✭

    Ran into the same problem tonight of the OK DX contest. Amp works when using USB but when in RTTY mode it just sits there with only the radio in TX mode. I changed the TX band settings from TX1 to TX2 with no change in behavior. Using a different log (N3FJP) and digital interface (Digital Engine) it works like is should. So something in N1MM is doing this. Transmitting with N1MM shows the DAX TX Stream is showing no audio activity.

  • nt9e
    nt9e Member ✭✭

    Here is N1MM+ while transmitting using MMVari. Notice the TX DAX says transmitting but there is no activity in the VU window:

    If I swtitch the interface to MMTTY it works normally. I use MMVari all the time with N7YG Digital Engine in other contests. Does the MMVari interface have a config window I have not found?

  • nt9e
    nt9e Member ✭✭

    I found the culpret! I think windows messed up my soundcard selections and I found the Output sound card was not set to DAX Audio TX. After changin the selection via the drop down menu all is now as it should be.

    Thanks for all your help Mike!

  • nt9e
    nt9e Member ✭✭

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.