Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

6400M into a KAT500 tuner

Have the 6400M hooked to KAT500. Everything used to work very well. Whenever I changed bands, or even changed freq within a band the KAT500 loaded a saved memory and swr was low. Now it will not auto tune even on a band change. Soon as I change bands and xmit the tuner goes into fault mode until I hit the tune button on the Flex and the tune button on the tuner then it tunes. And yes the 6400M internal tuner is bypassed.

Using 25 watts tune power per Elecraft instructions and the amp wattmeter shows 25 watts output, so I know the tuner works. It just will not do it automagically any more.

Have the usb cables from Elecraft and the usb cables are enabled and configured properly in the 6400M. It just seems as tho no band/freq data is getting to the tuner. When I change bands and then hit the key the tuner tunes correctly. But if I do not use the key or the tune buttons then no tuning.

Checked all the config settings in the tuner and they seem to be correct based on a saved prior config that was working properly.

Is there something else I need to turn on within the radio other than enabling the usb cables?

Fred, K0FG

Comments

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Fred, it sounds like the memories in the KAT 500 may have been erased. A way to check for this is to pick a band and tune it on that frequency. Now change bands and tune there. Now come back to the original frequency. If it is already tuned, then everything works, it is just a reset KAT 500.

    If the return to the original frequency requires a re-tune, then something is likely set up incorrectly.

    Hopefully, that will help diagnose the issue.

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Thanks Len.. Maybe the tuner is not working properly. I tune at 14.001, then tune at 14.310. Go back to 14.001, hit the key and the swr meter shows low swr but the fault light in the tuner lights up. Go 14.310 and the same thing. Seems like the tuner is tuning and storing memories but the fault light still comes on.

    Also the tuner is not recalling the memories automatically when I change freqs/bands.

    Will post on the elecraft blog and see what they say.

    Fred, K0FG

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Is there a minimum tune power required for KAT 500?

    The Flex defaults to 10 watts. To change default tune power per band go into the TX Band Settings table

    On SmartSDR go to Settings then TX Band Settings.

    On M series or Maestro, tap Menu then TX Band Settings.

    Dave wo2x

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Dave, I use 10 watts to tune my KAT 500 and it works great. When I first got the tuner, I felt like 25 watts was a lot, so I tried 10 and never had a problem. I suppose there are situations where 25 would be required, but I have never hit them.

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Elecraft recommends more than 20 watts for better tuning efficiency, it's in their documentation. Bu

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Found my problem. One of the factory resets, maybe all of them, reset the speed on the usb ports for the amp and tuner to 9600. Instructions say it should be 38400. After I set the speed correctly everything works just fine. Another example of why we say RTFM!

    Fred, K0FG

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Hi Fred

    You will find that any speed from 4800 to 38400 will work as long as they are both the same. The amount of information being shared is very small, so speed isn't an issue.

    Glad you got it figured out.

    73

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    Hi Mike... You are correct almost any speed will work. But the KAT and KPA are firmware set to use 38400 and it's easier to change the settings on the radio than to change it on the two pieces of equipment.

    I have a list of things that need to be changed after a factory reset.

    Fred, K0FG

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I do a lot of work on RS232 devices for another industry (professional sports). We have found that running a lower speeds is a more reliable since it is less likely to electrical noise issues.

    But, if 38400 works for you, that is great!

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Hi Fred,


    Sorry I didn’t return your call. Been busy the last two weeks trying to get everything in order before my back surgery in 9 days. Give me a call tomorrow after 12 noon Eastern if you still need to talk to me.

    73 Dave wo2x

  • K0FG_Fred
    K0FG_Fred Member ✭✭

    When I have the usb speed set to 38400 it works flawlessly, never had a problem until the radio speed got reset. But I will set the speed down on both devices and see how it works.

    Dave, good luck on the back surgery

    Fred, K0FG

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.