Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartLink Cannot / but Can login ???

This has happened a couple of times this week; maybe someone has ideas:

At my workplace, I connect to my Flex 6400 with SmartLink and everything's good. I'm using a Win 10 PC and latest SmartSDR 3.3.32 During operation, I routinely have "all green" network status, with about 0.07% packet-loss. Things are good.l

Then, I do something experimental that locks up my WinPC, and I reboot it.

Thereafter, I cannot log into SmartLink: There are currently no radios available
Both the "Log In" and "SmartLink Setup" buttons are greyed-out and unresponsive, for SmartSDR, CAT and DAX. Nothing works.

Now - from 2 feet away, I fire up a laptop running Windows 10, and everything connects / works flawlessly!!

So, I wonder what's going on? Why is my crashed-PC unable to connect, while another in my work office is perfectly OK?

Earlier this week, when I went back home and power-cycled my Flex 6400, it worked again the next day. I don't know if "time" or "reboot" fixed the issue I was having.

The crashed-PC in my office has been rebooted several times today since that crash, but I can never reconnect. The Flex 6400 itself seems perfectly fine (because the other laptop connects and operates). But maybe it's a SmartLink issue, because of the greyed-out buttons on crashed-PC?

Any help or suggestions would be welcome. I think - as a user - I'd feel comfortable if there was a SmartLink dashboard URL where I could perhaps click and "forget all radios / connections" to make sure SmartLink was in a pristine state...

Thanks in advance!


  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    If you haven't resolved this by now, I would recommend opening a support ticket.

  • sparkyradar
    sparkyradar Member ✭✭
    I have a work-arounds:

    When I returned home after work, my Flex 6400 worked fine with a local-PC (but hadn't worked with the crashed-PC a short whle earlier). I rebooted the Flex 6400, and the next day it worked fine with the crashed-PC in my office.

    Therefore - I wonder if some connection-state-information was retained in the Flex, which a reboot cleared?

    I haven't done any further PC-crashing :-) so I have no further information on this.

    But an an improvement on the reboot-workaround, I implemented something similar to the Flex Remote Plug-And-Play kit (my home-automation system includes Z-Wave, so rather than Flex's TP-Link Kasa outlet I used a Leviton... with the same DataLoggers relay). Now whenever anything gets quirky, I reboot.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.