Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Unexpected CW Message Repeats

Mark Adams
Mark Adams Member ✭✭
edited June 2022 in Contesting

I set up the 6500 under the pavilion for FD. The setup is thusly:

6500 at 5W, MacBook Pro running Bootcamp, Win10Pro, Smart SDR 3.3.32, latest N1MM+.

Everything would run fine for 10 minutes while in S&P or running. I'd hit F1 or F4 and the rig would continually send that message. Hitting escape didn't stop it. Shutting down N1MM didn't stop it, and the kicker, closing SmartSDR didn't stop the CW! Only a power-off/power-on cycle of the radio would stop the CW. Hmmmmm.

This happened about 5 times 2 weeks ago in the VHF contest while I was roving. It was annoying, but not totally maddening. It was also the first time I noticed the problem.

But in FD, it was every 10-15 minutes. After a couple of hours of this, I retrieved my K3/P3 and ran it with Skookum Logger. No more hiccups. I'm vexed.

I'm about to hook up the 6500 in my home config in the shack and run a simulated contest. I'll see how that goes. I'll try it with both the MBP and my Ryzen 5 box.

73, Mark K2QO


  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin


    Some other program you were running was doing it, or another user via MultiFlex? There is no code in the radio to repeatidly call CQ. Rebooting the radio broke the connection, so that is why it stopped.

    Screen shots of N1MM and SmartSDR while it is doing it will help us diagnose the issue.

    I am sure you will find the program that was doing it.


  • Mark Adams
    Mark Adams Member ✭✭

    Hi Mike,

    So I re-hooked up the 6500 in my shack and ran a simulated contest with the Ryzen 5 box. No issues. It must be N1MM+ on my MacBook Pro. I'll run another test with that setup, which is what I used in both the VHF and FD.

    There are no other users on my radio except that I run the rig from 2 different Macs, 2 iPads and my iPhone. But none of that was running during VHF or FD.

    One note: during VHF I had to run FRStack. Here's why. I'll be on 6M ANT2/ANT2. I then go to 2M on the Q5 5BVUX by clicking the band button in N1MM+. The radio stays on ANT2/ANT2 even though the previous time I as on 2M I was on XVTR/RXA. I run the bands to 1296 and then return to 6M. But the rig is on the transverter antenna settings. I'd LOVE to be able to switch bands and have the radio use the previous antenna settings. I can do that with the MRU and Favorites in FRStack. To me, that should be the default on the radio. Maybe it is a Profile thing I missed?

    More testing coming soon.

    73, Mark K2QO

  • Mark Adams
    Mark Adams Member ✭✭


    Turns out that the Flexradio VSP drivers were **** up. During testing today I tried to close Edge and it reopened immediately. Hmmmm, that is exactly what the CW is doing, instant repeat. A web search gave a method for clearing out browser issues and after rebooting CAT would not run. That got me to search in here in the Community and Tim had an article on CAT VSP drivers and repairing them.

    I did, rebooted and it all works FB now. No insane CW macro repeats. I wonder what other rigs might be **** up due to Windows issue?

    Here are the instructions for fixing the Edge problem:

    Good Day EvanPopchock,

    My name is Carlo, I'm an Independent Advisor and community member like you.

    I am also using Windows 10 pc. Let us work together to sort this out.

    Here's the steps you can try.

    Reset the Edge

    -Open Edge and click the 3 dots at the upper right side of your screen.

    -Go to Settings

    -Look for Reset Settings

    -Click Restore settings to their default values.

    (This will reset your startup page, new tab page, search engine, and pinned tabs. It will also disable all extensions and clear temporary data like cookies. Your favorites, history and saved passwords will not be cleared.)

    Restart your computer using cleanboot.

    1. Open the run box by pressing the Windows Key + R and type msconfig

    2. System Configuration Utility box will open and by default you are on general tab.

    3. On the General tab, click the selective startup and make sure that load system service and load startup items both have checked mark.

    4. Click on services tab

    5. Put a check mark on Hide All Microsoft Services

    6. Once Hide all Microsoft Services have checked mark on it, click on Disable All

    7. Click on the Startup Tab and click open task manager. This will open another window which contains all your startup applications on the administrator account.

    8. Disable all application that you're not using. You can simply just click on them and select disable.

    9. Click OK, Apply and close the configuration utility

    10. Restart your pc and observe.

    If issue persist, you can re-install the Edge.


    Here's the link to download.



    Download the stable version.


    Once downloaded and installed restart your computer and check.


    I hope the information above helps. Please let me know how it goes.

    Have a wonderful day ahead and stay safe.



    Carlo T.


    Mark K2QO

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭
    edited July 2022

    My solution for fixing "the Edge problem" is here How to uninstall Microsoft Edge

    Despite all the comments about not doing so on here and at 'tom's guide' the uninstall ended for me DAX corruption, glitching on TX, stuttering in CW and scratchiness in SSB when tuning the VFO.

    As much as I liked Edge, I find it better on my Flex Radio connected computer to use browser software that is lighter on memory, does not run in the background, does not constantly send data to MS, will not run update checks and import news feed streams while you are operating and comes without those awful widgets. But each to their own of course.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.