Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

network connection issues

KI4P
KI4P Member ✭✭
edited May 16 in Networking

having some issues with losing connection after latest upgrade, no issues before but lost connection several times since, rig is 6400 regular, havent noticed anything else yet! anyone else had this?

Thanks!

Comments

  • BH4AAD
    BH4AAD Member ✭✭

    I think you should have described it in more detail. There are many possibilities for network loss.  🍓

  • Erika - KØDD
    Erika - KØDD Member ✭✭✭

    My 6500 has been losing connection. I rebooted the radio from a normal shutdown, rebooted computer, and brought ssdr back up. But the radio came up without a slice up. I could bring up a slice but sometimes it acts like a slice 2. Is that what you machine is doing too?

    DD

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Erika, have you tried a factory reset yet? If that doesn't fix it, I would submit a helpdesk ticket. Did you do the upgrade to 3.3.29?

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    @KI4P There are a few things that can cause this to happen.

    Can you check the firewall status on your PC and see if a Windows update might have turned the firewall on.

    If not, you may have to open a support ticket.


    73

  • Erika - KØDD
    Erika - KØDD Member ✭✭✭

    Len, I didn't do a factory reset but I will do that... Yes I updated it to 3.3.29 right away. The update went smooth but the disconnects appeared a short time later. I'll reset and see what happens over the next few days. DD

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    OK great. If you can definitively trace the disconnects to 3.3.29, then it would be good to submit a help desk ticket so that Flex has that data point.

  • Erika - KØDD
    Erika - KØDD Member ✭✭✭

    Factory reset appears to have straightened out the disconnects on my radio, last couple days has stayed up the whole day, and no disappearing A slices. But I haven't been on fox hound calling dx though either. I may need to delve deeper.

  • David Chen
    David Chen Member ✭✭

    I also have this issus.

    downgrade to 3.2.29, everthing works well.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.