Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Issues with 3.3.29 Upgrade?? --- read me

W2ENY
W2ENY Member ✭✭
edited April 26 in SmartSDR for Windows

UGHH just did the upgrade from 3.2.39 to 3.3.29. Saw the SmartSDR sending the upgrade to the 6500. Now the 6500 does recal, the dots and then timeout. I tried the ON button and Power button fix and same time thing, I get flashing white with calibrating and dots til TIMEOUT.

I got around the remote connect issue I had before, that's fixed so this is not related.

I am connected with PC to same hub as the 6500 on ethernet.

Help please.

Comments

  • Wayne VK4ACN
    Wayne VK4ACN Member ✭✭

    I am getting Timeout and 3 red flashes. I have submitted a HelpDesk ticket, but is there a fix yet? I havent rebooted it yet myself, until I know what to do

  • W2ENY
    W2ENY Member ✭✭

    I should update - same as you Wayne, yes three red flashes, then another three, then....

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    edited April 26

    If you are having an issue, please open a support ticket as it really isn't of value to debug in the community.

    For timeout issues, follow the instructions in the readme regarding rebooting the radio.

    If that doesn't resolve your issue, please open a support ticket as it will be the best use of your time and get you going in the right direction ASAP.

    I will likely also delete any conversations in the community unless there is a reason to share and it might be a worth while conversation.

    I am closing this discussion just so we can focus in the correct direction. (it isn't personal) :)

This discussion has been closed.