Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Correct version of SmartSDR ??

Barry Young
Barry Young Member ✭✭
edited February 15 in SmartSDR for Windows

I have a maestro and I went to use it and it hadn’t had the software updated in about six months. So I went through the update process on the Maestra which updated the The Flex 6400.

It updated the Maestro and the 6400 to version 2.7x.

For FT8 Are use my computer as the interface to use the Slice Master.

When I booted my computer up SDR asked me to update and basically forced me to downgrade to I guess 2.61 which I used previously. It completely reset the configuration and I don’t understand why installing software update on the Maestro and radio didn’t prompt the SDR on the computer to update to the same version. Anybody have any ideas?

I didn’t see version 2.61 listed on the Maesto version select list. I believe it was 2.74, because 3.x is the $199 upgrade version.

Now Slice Master and the radio have to be completely reconfigured. 🙁🙁


I hope Flex soon supports FT8 on the Maestro!


Thanks!

Tagged:

Comments

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Download 2.7.6 for Windows from Flex. You are running an older version on the PC and therefore it downgraded the radio.


    Dave wo2x

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    Also, once you have both the Maetro and PC at 2.7.6 you can use the Maestro to control the radio but you need to run both SmartSDR CAT and DmartSDR DAX on the PC. In both CAT and DAX at the top is a pulldown. Select Maestro for the client and you are good to go.

    Dave wo2x

  • Barry Young
    Barry Young Member ✭✭

    Thanks everyone!

  • Barry Young
    Barry Young Member ✭✭

    It’s strange. The pc software asked me to downgrade instead of upgrade to 2.76… Oh well??


    Thanks again!

  • Barry Young
    Barry Young Member ✭✭

    Installed and worked like a charm.


    Thanks!

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    If the software asked you to downgrade, you likely picked the wrong SmartSDR Icon from your desktop. Have a close look at your Icons and you will see version numbers.


    .

  • John KB4DU
    John KB4DU Member ✭✭✭

    To upgrade the pc version to match the radio requires going to the flex website, selecting the desired version, downloading it, and running the installer. Won’t happen automatically.

    So, if the pc version matches the radio, all will be good. If the pc version is higher than the radio, the radio will be upgraded. If the pc version is lower than the radio, the radio will be downgraded to match the pc version.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.