Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Transverter Causing TX Profile Loss and Failure to Boot....Any Insights?

Alan
Alan Member ✭✭✭✭

First, some background:

I run two multiplex stations on my Local LAN with a Flex 6600. One Client is Windows Smart SDR, usually running two slices on HF FT8.

The second Client is a Maestro, running two slices for working satellites (2M and 70CM) or HF phone / a local 2M repeater.

I never shut down my Flex Server.

Now:

I recently had a need to do a soft shutdown and restart of my Flex 6600. When it restarted my TX Profiles and Transverter Settings were missing. I did a hard factory Reset and re-imported my profiles, settings, and Transverter settings. All appeared good.

So, to test, I did another soft shutdown/restart, and again the TX profiles were lost, except, this time on restart, when the GUI client connected, the Flex 6600 tripped off and showed two blinking green lights, "failure to boot".

Opened a ticket. Flex sent me a new SD Card.

New SD Card was installed, but the same problem, after I imported the profiles and did a soft shutdown/restart several days later.

Then:

I did another hard reset but, this time, I built everything from scratch...TX Band Settings, Mic Profiles, TX Profiles, and Global Profiles. No Transverter Settings yet. Now, all good, including soft shutdown/restart. Ran great for a week.

And Now, a week later:

I entered one set of Transverter settings...and all heck broke loose again. Lost the TX profiles, boot failure upon GUI Client connection, all following soft shutdown/restart.

Any similar experiences out there? I know there has been a lot documented, with no solutions, for the loss of TX profiles.....could this be similar? Or thoughts on other causes related to the transverter settings?

A Ticket, with Flex, has been in play for some time now, but Flex must be busy....no response so far on this updated information. They want me to return the Flex for a hardware checkup....but they caution, these types of problems are difficult to find and costly when out of Warranty...so I am not keen on that idea for now.

Alan. WA9WUD

Answers

  • Alan
    Alan Member ✭✭✭✭

    Update and a new Question:

    As noted earlier, I run two GUI Clients, a Windows Smart SDR and a Maestro. This is the configuration that caused issues. I noted on most cases of the Flex crashing, after adding a transverter, and showing boot failure, my Maestro also crashed.

    So...I tried a new multiFlex configuration. I used two Windows 10, Smart SDR Clients, on the same LAN. This time, there were no issues, even after I did a test soft shutdown and restart.

    So.....your community thoughts.....does this indicate an issue with the Maestro?

    Additional question......how do I "refresh" the operating system on a Maestro?

    Alan. WA9WUD

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Hi Alan

    Keep working with support on this. They are running behind due to some COVID issues.

    There is a caveat that you should not use the same profile on different clients at the same time. You should build your first one and then make a copy of it for the MultiFlex client to use.

    Mike

  • WX7Y
    WX7Y Eastern Utah, USAMember ✭✭✭

    Hi Alan, Just a quick question are either inverters plugged into the Radio's USB port?

  • Alan
    Alan Member ✭✭✭✭

    Hi Bret

    Good question. But...in my case, no USB connections. Only PTT and a common IF to the Transverter Port.

    Alan. WA9WUD

  • Erika - KØDD
    Erika - KØDD Member ✭✭✭

    I've been having a similar profile loss on my 6500 without transverter or multiplex. Do these units have 2023 batteries or equivalent inside that could be EOL?

    The radio when I have profiles created would lose them and the radio was not there to connect. On morning reboot.. If I dont create profiles I just need to leave up the profile manager and it drops bands on occasion for the tx1 ptt for the amp on some bands I have to do factory resets IF I create profiles. This is new in the last month.

    Sure v3 ssdr windows and I keep windows 10 up to date on whats left of my insider account. Not win 11. Computer seems like usual... Erika DD

  • Alan
    Alan Member ✭✭✭✭

    Update

    Ken, from Flex, made the suggestion that:

    • export the profiles, but exclude the preferences and transverter settings.
    • remove the Flex Windows Smart SDR preferences file from the Flex user setting directory
    • do a hard reset of the Flex Radio Server
    • import the profiles, excluding the prefresnces and transverter settings.

    I completed all of these steps.

    Good news:

    My Flex Radio no longer crashes and fails to boot when I connect a GUI client.

    Bad news:

    I lost the TX profiles. I tried again, to import just the TX Profiles. The Flex Server did not show the TX profiles after import.

    I tried to build a new TX profile, the Flex Radio would not allow me to build a new TX profile.

    All of these problems proceded my adding a transverter profile.

    All other functions are OK.

    Current Conclusion:

    I can fix the transverter induced loss of TX Profiles by doing a hard factory reset, and re-building all of the profiles.....except no transverter settings.

    It appears the addition of transverter settings, is corrupting the exported profiles.

    Alan. WA9WUD

  • Alan
    Alan Member ✭✭✭✭

    Update:

    Flex believes my 6600 has a hardware failure. Unit has been shipped to Austin for a checkup and repairs.

    I will provide an update, when available.

    Alan. WA9WUD

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.