Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Unstable Waterfall

Using v3.2.39 with my 6700 on Windows 10.

Recently when running two panadapters (Slice A and B) the upper pandapter (Slice A) waterfall is quite unstable - it intermittently appears to jump up or down in frequency. Only the waterfall part of the display is affected. This happens on the order of every 10 seconds. Each jump is for less than one second. The Slice B display does not have any problem. If I delete the Slice B panadapter, Slice A (now the only display) is fine.

Not sure when this started. Perhaps when upgraded to latest version, but just noticed it.

Attempted solutions so far have been a couple of cold boots of the 6700 and removal and reinstallation of SSDR from a fresh download.

Not sure what to try next. Suggestions appreciated! Thanks.

73, Tom K1FR

Answers

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi Tom, I would try a factory reset after exporting profiles. If that does not help, then it is probably time to submit a help desk ticket.

  • K1FR
    K1FR Member ✭✭

    Thanks, Len!

    Yes, tried the factory reset as well. No joy. Will give the help desk ticket a shot. This is the first real glitch of any kind with this radio since new in 2015. A couple of minor issues, mostly op induced. Guess I cannot complain! :)

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    The waterfall and the panadapter is like a movie that is being sent from the radio to your computer.

    You may be having network issues that are restricting the data flow. This can be expected on a WiFi connection or a SmartLink connection. You don't say what your setup is like.

    The test to confirm this is to turn off the computer and the radio. Connect a LAN cable from the computer directly to the back of the radio and then turn both on. Once everything has booted, bring up SmartSDR again, connect to the radio and see if the problem is still there. If it is, please open a support ticket.

    If the problem goes away, then you have a bottleneck in your network. It could be a substandard network switch or even a bad LAN cable. Yes, there is such a thing.

    There aren't many things that uninstalling and reinstalling solve in our world, so before you go to that extent next time, please open a support case.

  • K1FR
    K1FR Member ✭✭

    Mike:

    Thanks for the input - much appreciated.

    However, I do not believe it is a network issue. Connections to radio and computer and switch are via cable and have always been quite stable. Right now, as an experiment, I am running four panadapters each with its own DAX and DAX-IQ channels. Network monitor is showing a steady 30.3 Mbps from the radio. SSDR display is solid - interestingly, the display problem I originally reported that happens with two slices does not with four! :)

    Ken is helping me with support case I filed. I must say Flex is on top of things - he responded to my case within a few minutes. He suspects a graphics driver issue, and we are working on that.

    73, Tom K1FR

  • K1FR
    K1FR Member ✭✭

    Kudos to Ken at the Help Desk! Due to my schedule this took a while, but Ken patiently helped me work through finding it was corrupted profiles causing my issue.

    Working fine now.


    73, Tom K1FR

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.