Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Persistent “low power” to my Tuner Genius no matter what exciter I use

DrJ
DrJ Member ✭✭

The set up and configuration of the tuner Genius 1X3 that I received a few weeks ago couldn’t be easier. I’ve been a flex radio owner for several years owning a 6700 and a 6600 M. Unfortunately although installed on my PC and attaching my three separate antenna inputs to the three in antenna connections on the back of my tuner genius and whether I connect my 6700 or my 6600 into the transmit input on the tuner Genius , I persistently when tuning receive “low power“ because despite my Smart SDR program showing RF generated. 20 W or 100 W full tuning output the tuner genius does not seem to show any power being received although I can here radio signals through each of my three antennas when I am in receive mode.

I even added my power genius amplifier in line and that made no difference. I can put out several hundred watts through my Power Genius into my tuner genius but still “low power“ red warning cuts in.

I even just hooked up my 6600 M directly to the TX input of my Tuner Genius it’s just one of my single antenna outputs and again when I hit tune I get the “low power” warning. What’s interesting is that my smart SDR shows the appropriate tuning power that I am amplifying and radiating, And it also shows appropriate 2:1SWR on this particular antenna I chose but despite having the tuner Genius in line it shows no wattage going through the tuner genius whatsoever and hence for whatever reason this is likely the cause of the “low power“ warning?

my network is connecting perfectly to all of my radios and to the tuner genius as well as the genius amplifier. Everything seems to work except my continuous low power warning because my tuner genius for whatever reason isn’t “seeing“ any radio frequency power although it senses the frequency in real time without any difficulty.


not sure if this is something really simple on my end that I’m not doing correctly or if I have a bum unit? Any and all help appreciate it!

Keith Javery

KJ8DO

Best Answer

  • Dan-N7HQ
    Dan-N7HQ FlexRadio Employee, Community Manager admin
    Answer ✓

    If you are running a Flex 6000 series transceiver and seeing low power warnings on a TGXL, something is amiss in your configuration. Please submit a helpdesk ticket.

    73,

    Dan, N7HQ

Answers

  • David Decoons, wo2x
    David Decoons, wo2x Member, Super Elmer Moderator

    What is the firmware of your tuner?

  • DrJ
    DrJ Member ✭✭

    I am away from the tuner at this moment but I successfully updated to the latest firmware (according the message after the upload and update last night). Still no difference.

    everything seems to “work“, the tuner since is the RF, correctly senses the change in frequency in real time, but while my transceiver whether barefoot or running the Genius amplifier puts out RF to the actual antennas which are attached to the three separate antenna ports of my tuner genius, it is if the RF isn’t recognized by the tuner and thus “low power“ message occurs.

  • DrJ
    DrJ Member ✭✭

    Just saw confirmed FW 1.1.1

  • DrJ
    DrJ Member ✭✭

    I can confirm that I have my system integrated and configured in the basic 1x3 manner from the 403A instructions I downloaded from the Internet. It’s quite simple. I have my PL 259 cable adapters running between my 6700 to the Input drive A of the genius amplifier and then from the output drive A of the amplifier I have a coaxial run straight back to the TX receiving port of the tuner Genius. From there I have the three coaxial cables running straight to each of my three separate HF antennas which on antenna connection 1 is my Yagi, Antenna 2 is my 80 m vertical and on antenna 3 is my sloper.

    I have the LAN connection going from my 6700 to my Netgear LAN network switch and I also have a separate LAN and connection from the Tuner Genius to the same Netgear LAN network switch in a different port of course, and of course the genius amplifier has its own separate LAN wired connection to the same Netgear LAN network switch all of which are connected to my computer which is connected to my LAN network all the same. Unless I’m making a very simple silly mistake which is of course possible, do you wiring integration looks exactly like the 1X3 example in the 403 a PDF instructions.

  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    @DrJ If you are sure that everything is set up properly, it is probably time to submit a help desk ticket if you have not done so already.

  • DrJ
    DrJ Member ✭✭

    Thank you. It’s been a while since I’ve done that but I will proceed with that. Good advice. Disappointing because it took Over 3 1/2 or so years to get it and I’m so excited about it. But thank you for the advice! I wish it was some thing silly than I did or didn’t do.

  • Butch
    Butch Member ✭✭✭

    Drj - Make sure your "Tune" power slider (not your RF Power slider) is set to 10 to 20 watts.

    KF4HR

  • W2PP
    W2PP Member ✭✭
    edited November 2021

    Ok I can tell you precisely what is going on.

    First FRS knows this too now and are working on it.

    During a tuning cycle toroidal coils are switched in and out. There is a variable settle time for these relays. Some take a lot longer than others. During that time period the radio sees an open circuit thus creating an infinite SWR. Your exciter cuts power and the TGXL reports the low power error.

    I've documented this with mine.

    They will have to insert some type of delay after a command to change toroidal coils

    Anyway they and I have been in extensive communication about this The last from Dan Q was they are working on a solution

    HTH

    Peter

  • W2PP
    W2PP Member ✭✭
    edited November 2021

    Oh there is a work around. You can manually tune and save the settings. Once done so long as you have a stable antenna system you’ll be good to go.

    Finally it’s cake to manually tune. Manually tuning actually goes pretty quickly

    HTH

    Peter

  • DrJ
    DrJ Member ✭✭

    For some reason even when I try to manually tune there doesn’t seem to be RF power going “ through“ The Tuner Genius XL??? Even though I can confirm there is buy in line white meters and outgoing want meters to the antenna.

    i’m not certain what it would take to get the tuner Genius XL functioning automatically? Other than having to send it in and get a replacement or get it repaired?

    but thank you very much for your input! Any input from anyone is appreciated. It’s a pretty simple set up I agree and I don’t see how I could’ve set up anything incorrectly but then again…

  • DrJ
    DrJ Member ✭✭

    Full disclosure. I am working with Dan Q now via Help ticket and he is trying to help me. Very quick on his responses but so far I cannot get my TGXL to tune on any frequency despite me triple checking my shack integration and keeping it really simple. Bottom line, no matter auto tune or manual tune, the RF output power from my exciter (barefoot 6700) at ANY output wattage from 10-100 watts, NO RF is recognized by the TGXL but my Smart SDR and all other integrated Flexradio software and hardware shows RF going out to the antennas and I receive perfectly and I can also switch between my 3 connected antennas via the TGXL software on my PC and/or manually. But when I hit tune on my 6700 , it shows my desired RF output (eg 40 watts for tuning), and the correct swr for that particular non resonant antenna (eg 2.5:1 swr) but when “tune” is pushed , no matter via the mouse click on TGXL program or manually on the tune button on TGXL, I get the same ref lettered “LOW POWER”. Frustrating. I confirmed updated firmware to 1.1.1 and latest smartSDR as well. I confirmed settings are correct and set to my 6700 via LAN, etc.


    I just don’t get it. Manual tuning does me no good. I did upgrade from my Palstar HFAUTO, but so far I remain off the air.

  • Richard
    Richard Member ✭✭

    I apologize if this was asked and I missed it.... You have set the Configuration within the TGXL Software? I.E. Serial no.:, TX Antenna and PTT source? Again... Don't shoot just asking as I have had that type of defect when I switch my 1X3 TGXL between my 6700 and 6600M.

  • DrJ
    DrJ Member ✭✭

    Other than the setup in the TGXL software that does recognize my 6700 over the LAN connection, I think I have. But as far as delineating between the TX antenna, and PT source, not specifically, other than designating ANT 1 and LAN .

  • Richard
    Richard Member ✭✭

    DrJ... Ihave had a times forgotten to designate the correct radio that I want to have the TGSX work with. This results in the "Low Power" that people have been reporting. A quick review shows that I have have not set the the Configuration Screen correctly...

    1. Enabled Box - Checked
    2. Serial no.: Set to the proper Flex Radio on your LAN
    3. TX Antenna: Assuming a 1X3 TGXL, Set to the correct position the Coax is set to. Mine is Antenna 1
    4. PTT source: If both Radio and TGXL are connected to the LAN then "LAN" should be selected.

    Other than that I have really no further input.. My TGXL has been performing pretty much flawlessly. Any issues typically can be tracked down to "Fog in the Cockpit" or "Pilot Error".

    Good luck...

  • DrJ
    DrJ Member ✭✭

    Thanks for everyone's input. I had a Help Ticket going, and Dan was helping me , then fell off the grid. At first I thought it might have been "pilot error", but I can now say for certain, I know the problem is my TGXL. I even did an ultra simple hook up from my 6700 barefoot, straight into the 1x3 TGXL, and straight out to each of my 3 separate antennas. All receive great, and all the settings in the TGXL setup is correct. Enable is checked, correct serial number of my 6700, my 6700 straight into the TX input of the TGXL 1x3 then out to my antennas. The PTT is confirmed as is LAN selected.

    I can receive fine, I know that I am sending out RF with a separate check on an independent RF meter from by 6700, but when connected into the TGXL, despite all config settings OK, no "RF" from the 6700 being seen by the TGXL, thus my "LOW RF POWER" when trying to tune it.

    I confirmed all serial numbers, LAN, PTT, are all set. My TGXL even has my radio's "nickname" in the PTT line and correct frequency and band recognition.

    Just won't tune at all.

    I hope Flexradio responds back. They went dark.....

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I would follow up for you on the ticket, but I can't like this post with our helpdesk system as I don't know who you are.

    You will need to send an email back and ask for an update.

    73

  • KM4CQG
    KM4CQG Member ✭✭
    edited January 16

    Update


    My Tuner XL arrived a few days ago and while I totally enjoy the integration I to have this issue.

    While working SO2R my 2nd Antenna in SO2R will show Low power on the Tuner Genius XL.

    In my case I can manually Tune the 2nd and all works but can't use the Tune Button of Utility Button.

    Also on occasion I get on SO2R no band data even thought I clearly see Band Data on the Tuner B side.

    These are not RF related and are real errors in the SO2R Tuner XL I switched Cat cables checked RF and 2 computers all with the same results. My theory is software fix on the next update.

    My setup is Flex 6700, PGXL, Tuner Genius XL & Antenna Genius all running latest Software.


    Ian

    KM4CQG

  • KM4CQG
    KM4CQG Member ✭✭

    Problem Resolved

    It seems that the way to fix the issue of Low Power or No Band Data is simple.

    On the Tuner Genius Utility one must select the correct A or B Transmitter with the RED Highlight Box around it.

    Doing this is the only way to get a Tune on the 2nd Transmitter other then manual.

    Integration between Antenna Genius and Tuner Genius is very impressive.


    Ian

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.