Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

What mode are you operating RTTY with?

Mark Griffin
Mark Griffin Member ✭✭
edited September 2021 in FLEX-6000 Signature Series

OK, I know this is going to sound weird. I have my 6400M on the RTTY Mode. But when I had N1MM set up as AFSK the frequency was different then what was on my 6400M. And yet, when I changed the AFSK to FSK in N1MM, they now read the same frequency. So I guess my question is this, which mode should I be using for RTTY? Should I use the RTTY Mode, or use DIGL, or DIGU? And, I also notice that in the RTTY Mode, I am not getting any Output Power either. So I am wondering why that is happening.

Mark Griffin, KB3Z


  • Ok, Here is the issue that I am running into with MMTTY and N1MM. When I have the Flex 6400M in RTTY Mode and N1MM in AFSK Mode, the frequency in N1MM is lower than the Frequency on the 6400M. But if I change the Mode in N1MM to FSK they are both the same. Why does this happen? And how can I have them both the same between N1MM and my Flex 6400M? Also for some reason I am not getting any output power. Yes, I have DAX active, but did not see the the DAX TX was Streaming. I have both MMTTY and N1MM at Audio Receive on Stream 1 and TX on the TX DAX. I have watched the video's and also read the help files. And I am not finding anything that I may have possibly missed. Any advice on this?

    Mark Griffin, KB3Z

  • K5XH
    K5XH Member ✭✭

    Hi Mark,

    I can't speak for a "M" model but I have the frequencies showing the same on my 6600 and N1MM.

    Take a look at your Digital Interface window in N1MM. Click on "Setup -> Settings". Find the box labeled "Shift Frequency Compensation" and set it to 2125. I'm assuming that you are using the default mark freq of 2125. This should also be your mark frequency set in the "DSP" tab when in RTTY mode. This should get you close.

    You didn't mention how much difference in frequency you were seeing. If it is just a few Hz then you can fudge the compensation to correct for minor differences.

    Your Flex is not capable of doing true FSK so you must use a soundcard interface with N1MM. That why you can't transmit anything if you try FSK.

    Hope this helps! If you need further assistance I'll be glad to help if I can.

    73, Mark K5XH

  • Mark,

    I am using the RTTY Mode on the 6400M. I also have the digital interface in N1MM set to AFSK.

    I called cq last night on 80 meters. And 3 spots came back and my frequency on the 6400M was dead on with the spot. So I assume everything is OK. Hopefully I am ready for CQWW Rtty this weekend.


  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
  • Bill N3HQB
    Bill N3HQB Member ✭✭

    Mac, SmartSDR for Mac, Tools, RTTY. Easy peasy. Nothing to configure.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.