Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

60m noise floor

I received my TURF file EU00 which allows my 6400M to transmit on 60m. But WIDE shows in the top right corner of the panadapter and I have a very noise floor. What can I do to have 60m behave like all the other bands?


Best Answers

  • John KB4DU
    John KB4DU Member ✭✭✭
    Accepted Answer

    The internal preselecter (auto-corrupt feature kept changing my spelling no matter how I spelled it) are only on the “contest” bands 80-40-20-15-10, so WIDE will always show unless one and only one of those bands are selected. These filters reject out of band signals, but not in band and not on 60M at all

    The picture is really “zoomed in” on only one 3k segment, which makes it look worse than it really is. The few tallest spikes may be real signals, or carriers generated by anyone, since 60M is shared. If they stay fixed on a frequency a TNF will minimize them.

    The rest of the noise is probably man made, just something we have to deal with. Some noise mitigation measures in your house may help.

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin
    Accepted Answer

    Hi All

    60M does not have any band pass filters associated with it, so this is why you see WIDE when on 60M.

    This is working as designed.

    73

Answers

  • RFord
    RFord RFord - W4RJF Member ✭✭

    If you would like to remove the Wide...under DSP deselect WMB...that should take care of it.

    73, Ronald

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    I do not see WMB. I see WNB but that is not selected. Where do I find WMB?

  • RFord
    RFord RFord - W4RJF Member ✭✭

    Sorry should say WNB...old fingers...

    Ronald

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    It is like there is no preselector at work at the moment. 60m is the only band where WIDE appears. I do not understand it.

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    OK John, thank you. But I do not see WIDE displayed on the 17m and 12m bands so I do not understand still why I have it on 60mtrs.

  • aa3ssradio
    aa3ssradio Member ✭✭

    If you have one slice on one band and the other slice on another band it is telling you the receiver is in "wide" with no preselectors. If you had both slices say on 40m three would be no "WIDE"

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭
    edited June 8

    I have one slice on 60m. That is it.

    Call me thick but I still do not understand it. On every other band, 160-80 and 40-6 there is no WIDE displayed and no raised noise floor. If I open two slices on a band other 60m there is no WIDE but on 60m there is.

  • John KB4DU
    John KB4DU Member ✭✭✭

    I have a 6400 with the US TURF file. I just checked it’s behavior in these circumstances. It works as you are describing. In general coverage (WWV) the display shows wide, since there are no preselector filters in use. On 60M Wide is displayed since there are no preselector filters in use. On 160, 30, 17, 12 and 6, Wide is displayed, since no preselector filters are in use. With 2 slices in one band, wide is not displayed because the band filter is in use. With 1 slice on 40 and 1 slice on 20, Wide is displayed because the filters are not in use, because using the 40M filter would block the 20M signals.

    For the noise floor issue, can you post screen shots of 80, 60, and 40 using the same pan width for each one ( ex. 300khz) and show the signal level on the right side in each?

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    Hello John, firstly thank you for your assistance. Addressing your comments: your 60m behaves the same as mine. OK but 60m Is an amateur band so I do not see why my receive should be made to suffer. On 160, 30, 17, 12 and 6m you have WIDE displayed but I do not. Here is my 6m, no WIDE. Same on 160, 30, 17, and 12:

    These are the screen shots you requested, The 1st is 3430 - 3710

    Next is 5200 - 5500

    Lastly 6900 - 7200

    Erik EI4KF.

  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭
    edited June 9

    Hi John thank you for assistance. My 160, 30, 17, 12 and 6mtr bands do not have WIDE displayed. Here is 6m as an example:


  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    3430 - 3710


  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    5200 - 5500


  • Erik Carling EI4KF
    Erik Carling EI4KF Member ✭✭✭

    6900 - 7200


Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.