Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartSDR buttons missing

Good morning,


I upgraded to the newest version of SmartSDR awhile back, went through some installation issues, but was able to get that worked out with Tim's help. Today while doing digi modes, rig just locks up completely and the buttons disappear (greyed out) while i'm operating?! I tried a few different methods of rebooting, removed the power supply, etc, still no luck.



Tagged:

Answers

  • Johnny W5KV
    Johnny W5KV Member ✭✭

    Just checked my Mac machine loaded with SmartSDR and all is working perfectly....

    So the issue is just with my Windows machine....


    V/r,

    Johnny

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    I have opened a ticket for this

This discussion has been closed.