Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartLink Setup Failing using AT&T BGW210-700 Router

KK6US
KK6US Member
My brand new 6400M SmartLink setup is failing (Red light). It is connected to the BGW210-700 router through two Netgear Gig Switches. There are no other network or Internet issues.
WSJT-X, SAX, CAT, SliceMaster are working (or at least WSJT-X is) SmartSDR is not working which I am assuming is the SmartLink failure no-connectivity issue...
Any help on getting SmartLink setup will be greatly appreciated.
73, David Grybos, KK6US
Tagged:

Answers

  • John KB4DU
    John KB4DU Member ✭✭✭

    Not sure what you are trying to do, but smartlink is only for use during remote operations. For local ops, SmartSDR should see the radio without smartlink.

  • KK6US
    KK6US Member
    Thank you for responding! I understand the purpose of the two programs and I admit my question combined my two problems (Probably shouldn't has associated SmartSDR not working with the inability to connect my 6400M to SmartLink.) I want to use SmartLink to use the 6400M remotely via my iPad.
    Problem 1: The 6400M does not connect to SmartLink with my AT&T BGW210-700 router. Responds with "Red Dot". I am looking for suggestions on trouble shooting that.
    Problem 2: SmartSDR v3.2.34, DAX, CAT all open on my PC. I am able to use WSJT-X using Slice Master. But SmartSDR does not control the 6400M, there is no receiver sound out of the PC, etc, some SmartSDR windows are blank. I am looking for help on trouble shooting SmartSDR operations.
  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    @KK6US

    We need more information.

    1: If your radio is set to DHCP for an IP address and you have uPNP turned on on your router and you power cycled both and it fails then, it is likely that uPNP is turned off on your router. Can you confirm either?

    2: Do you have a DAX Audio channel assigned to your receiver slice? Usually DAX RX 1.

    Do you have PC Audio turned on on SmartSDR? SmartSDR will only playback on the default speakers on the PC (this is a windows setting).

    Are your speakers muted?

    Can you hear audio from the speaker jack on the back of the radio?

    This should help to get you going.

    73


  • KK6US
    KK6US Member
    Thanks Mike! I am making progress.
    I finally realized that I was leaving both Slice Receivers enabled on the 6400M. Thus the PC SmartSDR nor the iPad SmartSRD App had a receiver assigned. When I enable the PC SmartSDR or the iPad SmartSRD App with B turned off on the 6400M the receive functions on the PC and iPad are working. I have not tried transmit yet.
    The PC audio started working last night. No settings were changed. Who knows, it's Windows.
    I note that if the PC SmartSDR is started with no available Slice Receiver the RX controls are blank. If you click on controls, or a pull-down RX menu in that state, SmartSDR crashes to an error screen.
    I have not been able to check UPnP on my router. AT&T replaced a failed router two weeks ago and the Access Code on the Router Case does not work... I'll get in to check UPnP eventually.
    If I have to set manual Port Mapping, what is the External Ports I should use? Your video mapped 21015 -to- 4994 and 22014 -to- 4993. Is that universal?
    Thanks again.
  • KD0RC
    KD0RC Broomfield, COMember, Super Elmer Moderator

    Hi David, one other thing that you can do is to put your radio in SmartControl mode. It will let you use the knobs and buttons of your front panel while giving you full functionality (including both slices) from SmartSDR on your pc or Apple product. You get the best of both worlds - SmartSDR and knobs. Check the user manual for how to set this up.

  • KK6US
    KK6US Member
    Thank you! I'll look into SmartControl.

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.