Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please refer to the product documentation or check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

issues with installing 3.2.31 on a laptop

I am having issues with getting the installer getting past the 'progress' window, then just shutting down. I have even stopped the virus program i use to make sure it was not causing an issue.

I did manage after difficuly to reinstall 3.1.2? but of course it wants to downgrade ( i don't) so I retried the installer new version, even downloaded several times. even tries excluding the installer, and the flex install folder. even tried running the installer as admin, but still never finishes

do I need to put in a ticket??

Best Answers

  • Rich M5RIC
    Rich M5RIC Member ✭✭✭
    Answer ✓

    Dave, I had exactly the same and raised a ticket, this worked for me so you could try it?

    1. Right click on the .exe file for the new version where you downloaded it
    2. Select Troubleshoot compatibility
    3. Choose 'Try recommended settings'
    4. Click 'Test the program

    This should then run through the install process as normal.

    I was using a laptop that the previous version has worked on before, the guy who answered my ticket said it's happened to 5 others with this new version but they didn't know why this happens at the time.


    Rich M5RIC

  • Dave Garber
    Dave Garber Member ✭✭
    Answer ✓

    Up and running. Thanks for that. Unusual that i would have to do that on a new lg

  • Dave Garber
    Dave Garber Member ✭✭
    Answer ✓

    Is there an option to close this discussion, running in windows 8 mode has solved my install issue for now,


  • Timo - OH5KW
    Timo - OH5KW Member ✭✭


    Long story short.

    Latest installer was "broken". Windows did not accept the DAX drivers. No DAX sound virtual cards found either.

    I completely removed SmartSDR from my PC. Installed 3.2 in Windows 8 mode. Removed failed DAX 3.2 drivers. Installed 3.1 to get DAX installed.

    Now all DAX stuff is back and 3.2 is usable.

    73, Timo OH5KW

  • Timo - OH5KW
    Timo - OH5KW Member ✭✭
    edited April 2021

  • Chris DL5NAM
    Chris DL5NAM Member ✭✭✭

    Did you try to install as Admin?


  • Dave Garber
    Dave Garber Member ✭✭

    Issue seems to be solved, running as compatibility, and using suggested windows 8 let the software fully install, and it appears to be functional on the laptop and the desktop now

    Thanks to all for the suggestions.. and help

  • K5WH
    K5WH Member ✭✭
    I just went through the same thing earlier today, in that the update worked fine on my Laptop and my windows Tablet, but my smaller laptop failed multiple times. I just ran the install in win8 compatibility mode, and it worked just fine.
    All the best, Walter/K5WH
  • Geert PA3CPS
    Geert PA3CPS Member ✭✭

    Same problem here. Running as compatibility solved it.

  • Don Achelpohl
    Don Achelpohl Member ✭✭

    Same problem here installing 3.2.31 update. Even failed when ran as 'administrator'. It was also difficult to see that the installation stopped at first as it just 'disappeared' and one can believe it finished when it didn't. Ran troubleshooter and Windows 8 compatibility by right clicking on the 3.2.31 installer icon and was able to finish the installation. Laptop I was using is a Microsoft Surface Book with an I7 Intel core. OS on laptop was latest Windows 10 Pro. Comments on this page really help me locate treat my problem. Thanks folks!

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    This is a strange one

    If you had to run in compatibility mode or administrator to do it, something else in windows has its hooks into it. It may also affect other programs.

    It sounds like there are some gremlins that are external to us. If one of use can't recreate it, we can't debug it which leaves the problem in a state that no one understands why it is busted.

    You may want to consider at some time in future doing a full windows re-install (just like a FlexRadio database reset) when you have time. Yes, it can be a PITA to do, but in the long run, you are back at a clean box. Just make sure you pull all your license keys (I use Belarc Advisor) in case you need them and of course, back up all your documents. It is not as ugly as it sounds.

    I had to do it just recently for a totally different reason and it turns out that I only had 2 programs that actually needed a proper license key as everything I do was cloud based now.

    Just a thought for the future. 73

  • Rich M5RIC
    Rich M5RIC Member ✭✭✭

    Hi Mike

    I have done a total wipe of my laptop and cleared all partitions then re-installed Win10 on this and it worked fine first time. I have very little on the laptop, office, chrome and SmartSDR but generally wipe it every year or so and re-install just to keep it fresh.



  • Dave Garber
    Dave Garber Member ✭✭

    upgrading to the new 3.2.34 version, I had to do the same compatibilty as windows 8. kind of wondering why

  • Dave Garber
    Dave Garber Member ✭✭

    but DAX is still coming up error, and does not seem to want to install, even as windows 8 compatibility..

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.