Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

SmartLink Login Persistence Issues

Dan-N7HQ
Dan-N7HQ FlexRadio Employee, Community Manager admin

Some customers report they are always presented with a SmartLink log-in prompt, and any previous connection is not persisted. The problem has been identified, and our engineers are working with our identity provider to resolve the issue.

For now, logging in again using your SmartLink credentials should allow you to use the service. We apologize for the inconvenience and will post here when the issue is fully resolved.

Please submit a helpdesk ticket if you need additional assistance.

Dan, N7HQ

Tagged:

Comments

  • Dan-N7HQ
    Dan-N7HQ FlexRadio Employee, Community Manager admin

    This issue is resolved. Note, you may still need to refresh your SmartLink log-in.

    73,

    Dan, N7HQ

  • AB8WD
    AB8WD Member
    :) Thanks to all
  • Andrea Vernice
    Andrea Vernice Member ✭✭

    i still have this problem

    i update to v 3.2.31 but still cannot find my radio

  • EC5W
    EC5W Member ✭✭

    5 minutes on this state, no luck on test here :-(

  • EC5W
    EC5W Member ✭✭

    After new firmware upgrade, appears the radio dont detect Internet comnnection to publish ip address on SmartLink.

  • Dave Gipson
    Dave Gipson Member ✭✭
    edited April 3
    I have the same thing happening here. It tries to connect, hesitates, then throws me out and closes the program.
    I can operate directly from the radio, but no over the local LAN or remotely. This started after the software update.

    I've been operating locally and remotely with no issues until the update. My tool tip information looks just like EC5W's... Radio Internet: NONE
  • EC5W
    EC5W Member ✭✭

    Solved with reset :-)

    1. Export profiles and config SmartSDR -> Profiles export all.
    2. Deleting callsing Settings -> Radio Setup -> Call changed to NOCALL
    3. Reset with procedure on https://helpdesk.flexradio.com/hc/en-us/articles/360020078612-How-to-Completely-Reset-a-FLEX-6000 you can not unregister from smartlink because dont detect internet connection but after reboots works, anyway can unregister and register again after reset.

    Good luck!

    Miguel, EC5W

  • Dave Gipson
    Dave Gipson Member ✭✭
    I did the reset as shown. It looked like it fixed it until I closed SmartSDR on my computer and tried it again. It went back to the same thing. I didn't have these issues before the update.
  • Thomas DF2LH
    Thomas DF2LH Member
    Hii, same here.
    The radio reset is my daily routine now. Not other tips like DHCP off/on, router reset etc helped.
    With 3.1.xx the same radio had no issues ever in the last year. The Winkey is much better now. So I keep resetting ;-)
    73 de Tom, DF2LH
  • marco rinaldi
    marco rinaldi Member ✭✭

    Same here

    INTERNET NONE, Tried with the 6700 reset procedure, router port forwarding redefinition, same story

    It works only with DHCP, but with DHCP I can't use IOS app remotely via smart link (it needs a fixed ip address and port forwarding).

    It was all ok before the upgrade to latest SDR fimware.


    Another interesting stuff: on smart sdr app I can see a mac address, on the router a different one (for the same IP address). never seen in my life.


    Any tips?

    Thks

  • Detlef
    Detlef Member
    o. k. , was 1. of April.
    here the software stucks with select version screen and can only activated with RUN.
    Have fun
    73 DK6OR Detlef
  • David Decoons, wo2x
    David Decoons, wo2x Member ✭✭✭

    @ Marco Rinaldi - What model router do you have. You need to set the radio to DHCP and then set a DHCP reservation in the router.

    What was the static IP of the radio?

    Dave wo2x

  • marco rinaldi
    marco rinaldi Member ✭✭

    Hey Dave.

    the router is a netgear and the radio ip is 192.168.0.123


    I tried to use the dhcp and internet changed to "AVAILABLE" the issue is that I have to pass via the static IP...

    I have reserved the ip address for the flex but it doesn't work, I need to pass through the 4993 4994 ports to access remotely.


    DHCP doesn't work for me.

    anyways I raised a ticket to flex.

    thks

  • David Decoons, wo2x
    David Decoons, wo2x Member ✭✭✭

    Hi Marco

    Check out this page

    How do I reserve an IP address on my NETGEAR router? | Answer | NETGEAR Support

    You will need to know the MAC address of the radio. in SmartSDR go to Settings/Radio Setup/Network. The MAC address is displayed on that page. While there go to Advanced and set the radio for DHCP.

    Once you have set the DHCP reservation in the Netgear router for the radio's MAC address to 192.168.0.123, reboot the radio. The router should now assign the radio 192.168.0.123 every time the radio boots up. Since you already have the port forwarding set to that IP address SmartLink should now work.

    73

    Dave wo2x

  • marco rinaldi
    marco rinaldi Member ✭✭

    thks David I've tried it already, but I need a fixed IP to run my network...

    anyways I raised a ticket to FLEX.

    appreciate your help

  • Steven Lott Smith
    Steven Lott Smith Member ✭✭

    I am also having issues

    Remote and local were both working great the new update apparently makes the radio useful only for local use

    and even with that it periodically shuts down in the middles of some QSO's with no rym or reasson

    My station is Bonded and Grounded, just like it was before the upgrade

    (single point ground panel and everything in the shack is bonded together (zero exceptions))

    1:1 isolation xmfr (Balun) Model DXE ****-Core 20

    at the base of each tower and at the single point ground entry panel

    Building a Help tickect now !!!


    Steve

    KG5VK

  • N8EMA_Jeff
    N8EMA_Jeff Member
    edited April 13
    I am having the same issue tonight...attempted to use SmartLink, connects for a quick "second" shows Smartlink connected then disconnects within 1 or 2 seconds, shows radio has no internet (which it does and shows an ip address) Issue also started with the latest update for me...After changing from a Static address that i have used for years to DHCP it connects just fine and hold the connection, moved it back to my static address on my network "NO GO" wont connect radio states no internet..
  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    @N8EMA_Jeff

    Yes, with 3.2 a static IP setup radio fails on SmartLink. We have a fix coded for it and once it passes QA, we will get it out.

    You have 2 options. DHCP or DHCP reservation at this time. For you, I would recommend a DHCP reservation if your DHCP server supports that option.

    Our apologies. 73, Mike va3mw

  • N8EMA_Jeff
    N8EMA_Jeff Member
    @Mike-VA3MW
    Thanks Mike... I switched to DHCP for the time being, all is working ....

    > Yes, with 3.2 a static IP setup radio fails on SmartLink. We have a fix coded for it and once it passes QA, we will get it out.
    > You have 2 options. DHCP or DHCP reservation at this time. For you, I would recommend a DHCP reservation if your DHCP server supports that option.
    > Our apologies. 73, Mike va3mw
Sign In or Register to comment.