Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Is there a known RX audio issue with 6600m on Mac OS Catalina?

Hi, I just bought a 6600M and I just connected via SmartSDR for MAC (3.1.12 version). The RX audio is tiny and thin. It not what it should me I think. It's not flat response using RX filters from 0Hz to 3khz. My sound card is UAD Apollo TWIN MKII @ 192Khz. Any idea? My SDRplay RSP 2 PRO with SDR console software and also my Icon IC-7851 via S/PDIF interconnection sounds far away better than my 6600M. Is there a known issue with audio drivers or something like this? Any help?

Comments

  • Mike-VA3MW
    Mike-VA3MW Administrator, FlexRadio Employee, Community Manager, Super Elmer, Moderator admin

    Have you ensured your receiving filters are set to your liking? I know you mentioned it, but please double check.

    I doubt it is an OS issue, but some sort of setting or phase issue with the sound car?

    Mike

  • FotisGR
    FotisGR Member ✭✭
    thank you for answer Mike, my call is sv3eao. No, its not the filters, I double checked, I setup RX filters to 0-3000hz even 0-6000Hz listening some essb ham radio stations. I tried the 6600M by itself without SmartSDR and it sounds really excellent to my high quality headphones. The problem seems to be the cooperation of the transceiver with the iMac. Even with large cache I have enough RX latency, some glitches when I use my browser and not the best quality audio from my speakers. I tried and iMac's internal sound card without any improvement. Its little better when I connect the RJ45 directly to my iMac's ethernet socket. The sound quality isn't bad at all but its not as good as my sdrplay or my icom 7851. It sounded like a bit compressed and thin. I also have some audio glitches when I use some daily use apps like my safari browser of the Microsoft excel files. My 27" iMac is very strong with 24GB ram, I7 etc. I don't know if this is normal because the cooperation of my 6600M is via Ethernet. I never used a transceiver before with ethernet cooperation. I do not want to hide that I am a little disappointed... For sure the transceiver its ok with excellent audio. If something is wrong is from ethernet transfer, or software audio code/decode. Tomorrow I will try it to my MacBook Pro 16".
  • K3SF
    K3SF Member ✭✭

    hi


    First of the current version of "smartsdr for mac" is 1.4.23.

    see apple app store....for current version for mac



    Version 3.1.12 is for smartsdr for windows....and for M models like 6400M and 6600M


    In addition, when mike mention filter setting he was also referring to the RX EQ setting....

    not just the bandwidth setting

    see following RX EQ setup for cw


    this RX EQ setting is good cw setting but not good for any type of ssb signal

    hope this info helps


    Paul K3SF

  • FotisGR
    FotisGR Member ✭✭
    Thank you for answer Paul. Yes you are right. Smartsdr version is 1.4.23 and transceiver's firmware is 3.1.12. EQ is out and flat. RX & TX. Today i tried ACC line out directly to my soundcard interface input and the sound is CD quality. Maybe its not a problem at all, just a little bit tiny and compressed audio via SmartSDR. through my network. Now i have to solve only some sound glitches and pops, especially when i use safari or Chrome browser. Its not so stable for me.
  • Mark_WS7M
    Mark_WS7M Member ✭✭✭

    So you are using Mac as the output? Have you listened on phones or to speak out? How does that sound in comparison?

Sign In or Register to comment.