Welcome to the new FlexRadio Community! Please review the new Community Rules and other important new Community information on the Message Board.
If you are having a problem, please check the Help Center for known solutions.
Need technical support from FlexRadio? It's as simple as Creating a HelpDesk ticket.

Cannot Connect 6300 via SmartLink

My buddy and I remotely share a 6300 at two locations, A and B, 1000 miles apart. Until yesterday both locations worked well. Yesterday at location B, SmartLink would not connect to the radio - NO RADIOS AVAILABLE. After a couple of tries, I rebooted the computer and reloaded the SDR software. I am able to get to the first SmartLink log on screen and enter my credentials as before, but there is nothing on the following screen - NO RADIOS AVAILABLE. The log on button does not work. As far as I know, nothing was changed at the radio location or computer. SmartLink is working from location A. Any idea as to where to look next?

Dave
N4CQ

Comments

  • Hi Dan


    A couple of things you can check.

    First, did you set up port forwarding in the router at radio end? If so, it is possible the radio’s local IP address has changed and the ports are not forwarded to the correct IP address on the network. I always do a DHCP reservation in the router for the radio’s MAC address so it always gets assigned the same IP.

    Second, I have seen on rare occasion the need to reboot the radio. I have the ability to turn the DC on & off remotely if needed. I also have relays connected to the radio Remote On and across the PTT (in case I need to deregister or register on SmartLimk).

    I also have a PC available on the remote network to TeamViewer into if needed. The PC is on a remote controllable outlet and bios is set to turn it on when power is applied.

    After checking those things if it still does not work, open a Help Desk ticket.

    73

    Dave wo2x

  • DaveM
    DaveM Member
    Thanks for the feedback. Problem is solved. Unknown to me the account password changed. The account owner did not change the password either. The Owner logged off but could not log back on with what he thought was the correct password (same one I tried to use as well.) Resetting the password solved the access problem. No further action required.
  • Glad you got it working.


    Dave wo2x

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.